cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
166
Views
0
Helpful
2
Replies

Communicator and Windows 2003

r.hall
Beginner
Beginner

Hi,

Is it possible to install Communicator on Windows 2003 server. We have a number of developers who have 2003 on their PCs/laptops and we really need to get this up and running. The install throws an error saying that Win2K SP3 or XP is required.

If anyone can help it would be very much appreciated.

Thanks in advance.

Richard.

2 Replies 2

b.hsu
Contributor
Contributor

Please see this link for Communicator software/hardware requirements on the Client PC. http://www.cisco.com/en/US/products/sw/voicesw/ps5475/products_administration_guide_chapter09186a008020ad99.html#wp1102774

Thanks for the reply, but what i really need is someway to install it on 2003 server. I know its not supported, but these guys are willing to put up with a bit of pain, and are prepared to put the effort into getting it to work. Is there a command line switch for suppressing error messages so at least it will it will install?

Thanks

Richard

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers