Showing results for 
Search instead for 
Did you mean: 
Ethan Haberman

CUPS + CUPC + MeetingPlace 8 + WebEx Integration


I have an installation with the following setup...

MeetingPlace 8 - Express Media Server

Cisco Unified Presence Server -

Cisco WebEx Node - Version:927, 3112, 12012009, 001

WebEx MeetingCenter - T27LB (MC8.5)

Cisco Unified Personal Communicator - with Client Services Framework 8.1(4)-3.14.4

I am having the following problem.

I cannot initiate a meeting from CUPC. When I log into the client, I get the following error.

"Meeting Error. Configuration for the service is invalid. [1910]"

I have tried using the MeetingPlace Server, the WebEx Meeting Center and the node address as "Conferencing Servers" in the CUPS server configuration and also tried both HTTP and HTTPS on each as well. MeetingPlace has a valid 3rd party certificate, as does our WebEx Meeting Center web site.

Anybody have any ideas? I Google'd the error and it rendered literally no results...




I'm having the exact same problem.  From what I can tell, everything is configured properly but there isn't much documentation to go on.  I'm going to spend some more time troubleshooting and if I find anything, I'll post back here.

Edit: We don't have all the WebEx stuff, just the MeetingPlace 8 server.

Cisco Employee

HI Ethan,

From the description you seem to be using a Type 2 integration with Webex (aka Cisco Webex Scheduling) as opposed to Type 1 (aka MP scheduling).

Per the Deployment Guide for Cisco Unified Presence Release 8.0:

Cisco Unified Personal Communicator only supports Cisco Unified MeetingPlace scheduled meetings.

For these meetings, Cisco Unified MeetingPlace is the front-end server. (ie Type 1 onlyl)

hope that helps,



Thanks for your response. I did see that for actual 'scheduled' meetings, CUPC only supports MeetingPlace scheduled meetings.

However, we are trying to accomplished just unscheduled conferences, which according to the paragraph right above what you referenced, should be possible.

"Cisco Unified Personal Communicator can be configured to launch an unscheduled conferences on the following products:

•Cisco Unified MeetingPlace •(Cisco Unified Personal Communicator Release 7.1) Cisco Unified MeetingPlace Express

•(Cisco Unified Personal Communicator Release 7.1) Cisco Unified MeetingPlace Express VT

•(Cisco Unified Personal Communicator Release 7.1) Cisco Webex Meeting Center

•(Cisco Unified Personal Communicator Release 8.0) Cisco Unified MeetingPlace Express VT, with audio and video. Cisco Unified Personal Communicator      Release 8.0 can use Cisco Unified MeetingPlace Express VT for its audio and video bridge if Cisco Unified Communications Manager is configured to      use Cisco Unified MeetingPlace Express VT.

•(Cisco Unified Personal Communicator Release 8.0) Cisco Webex Meeting Center integrated with Cisco Unified MeetingPlace"


When you say launch an "unscheduled" meeting are you referring to an reservationless or immediate meeting on the MeetingPlace side using the "Start Now" option on the MyWebEx web page?  Also, have you opened an SR for this issue/concern with TAC?  If not, please do so to get a thorough investigation for the MP8 side of things.  I believe that this will be the best way to determine what is going on here.

Thank You,



Yes, I'm trying to start a reservation-less / immediate meeting. I can start 1-Click Meetings and meetings from our WebEx site, but the issue we are having is actually starting a reservation-less / immediate meeting from the CUPC Client. According to documentation, this should be able done by right clicking on a user and clicking "Start Meeting."

We have opened a case with TAC as well.


I see that SR 615972423 was opened for this issue with the CUPS/CUPC team.  I am going to follow-up with your SR owner Joe, and have him reach out to me if assistance or troubleshooting is needed from the MP side.  I have searched through my internal knowledgebase and I do not find any previous reports of this issue with MP8, Presence, and WebEx "Start Now" meetings, so this may need an investigation approach from both sides.  Please reach out to me directly if you should need further assistance from the MP side as I am a TAC engineer for this product.  My e-mail address is the user id used for my profile

Take Care,


Follow-up e-mail to Ethan after researching further and discussing the issue with his SR owner.


I have reviewed the information in the SR along with the screenshot of the CUPS “Conferencing Host Configuration”.  I have some questions/actions for you in regards to this issue.

I want to verify that this is MP 8.0 Type 2 WebEx integration.  (Meetings are scheduled and hosted via the WebEx web page and not through a MP web server.)

Can users access the web page and log in successfully with their LDAP/AD credentials in a browser window?

Can users log into the web page successfully with their LDAP/AD credentials in a browser window?

Do you have users that schedule meetings directly using the MP/WebEx web page or Outlook plug-in and do not use CUPC?  Does this work correctly?

Are you using Single Sign On (SSO)?  If so, is this configured on both the MeetingPlace side and the WebEx side?

Have you gathered any logs from the CUPC side to see the server connection health and possibly set debug to get further details on this ‘1910’ error?  (Joe should be able to provide instructions on how to set this)

Can we get a screenshot of the Application>CUPC> Conferencing profile configuration page?

I have been researching the conferencing configuration details in the following CUPS document and have some theories as to what the issue may be.

Looking at the screenshot provided, it looks as though the ‘Hostname/IP Address’ in use is the MP Application Server address.

I am proposing 2 different things to try.  (Please note that I am merely speculating based upon the CUPS documentation)

1. Change the Server Type to ‘MeetingPlace’.  This will remove the Site ID and Partner ID sections.

(From what I understand, the WebEx server type is used for direct WebEx integration to CUPS and not through MP.)

2. Or, change the ‘Hostname/IP Address’ field to the FQDN URL for your WebEx site.  (Example-

(This will allow the CUPC client to connect directly to the WebEx Meeting Center)  I think that this is what is going to work since MeetingPlace in a type 2 integration just redirects to the WebEx page for the scheduling and hosting of the meeting.  WebEx uses the same user credentials as MP and AD/LDAP, so this is seamless.  The MP infocap and WebEx tracer logs are not going to show the CUPC connection and details unless the initiation from the CUPC is successful. 

Joe, please add any comments or further details from your side. 

Thank You,


Cisco needs to get a lot better at making both their customers and their TAC support personnel aware about their own products. We went through a similar long drawn out process trying to find out why this doesn't work, only to find out a lot later on that Type 2 WebEx doesn't work with CUPC 8 for any type of meeting, scheduled or unscheduled, despite being Cisco's recommended solution for all new customers. It may come in future versions of CUPC 8, but it certainly isn't available at the moment.

I agree with Ben on the fact that we should mention this more clearly in the docs.

The deployment guide I alluded to in my first post mentions this:

Cisco Unified Personal Communicator only supports Cisco Unified MeetingPlace scheduled meetings.

However it also mentions:

Cisco Unified Personal Communicator can be configured to launch an unscheduled conferences on the following products:

(Cisco Unified Personal Communicator Release 8.0) Cisco Webex Meeting Center integrated with Cisco Unified MeetingPlace

I agree this may be a bit confusing as it doesn’t specify which type of Webex deployment for the second statement.

Bottom line is that creating an ‘instant meeting’ in a MP-Webex type 2 deployment is a feature of CUPC 8.5.  It is not possible in 8.0.

I will raise this point with the Documentation group to see if we can get a more accurate statement in this regard.

Thanks for raising this.



Thanks for this great update.  I have forwarded this information to the owner of Ethan's SR to follow-up with him.  It would be great to get this documented for both the MP 8.0 and CUPC side so we can avoid these questions/issues in the future.  Please let me know if you need anything from me in following up with the documentation and product marketing groups.



What is the timeline on CUPC 8.5 being released?


Hi Matt,

last i heard on this was end of January.


I've upgraded our back-end to CUPS 8.5 and have installed the new 8.5 CUPC client as well. I'm still having the same issue. Anyone have ideas or have this working?

Hi Ethan,

I have been following your thread because I am having the exact same problem.  I just upgraded the CUPS server to 8.5 and the CUPC client to 8.5 as well, and I am also still having the exact same issue.  Were you ever able to get past this?  I have read the 8.5 deployment guide with a fine-tooth comb, and I feel like I have tried every possible scenario/method and still no luck.



Content for Community-Ad

Spotlight Awards 2021