cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1178
Views
0
Helpful
7
Replies

Dial tone issues

VINH DOAN
Level 1
Level 1

Hello,

I'm running Call Manager 3.3.2 SPB with a VG200 gateway. The VG200 is running MGCP. We're using 9.@ for our route pattern. The problem is that when a user picks up a phone, dial a 9 (outside access code), they'll get a dial tone (which is normal), then after only entering 5 or 6 digits, they'd get another dial tone. User can continue to finish dialing all the digits and get connected, but this is too confusing and disruptive for them. I'm just unable to find out why user would get another dial tone before they finish dialing all the digits.

Any help would be much apprecaited.

My e-mail is:

vince.doan@expanets.com

7 Replies 7

mschlenger
Level 3
Level 3

The only thing I could think of is that you have additional route patterns OR a translation pattern overlapping somewhere. In either of these 2 scenarios, you probably have provide DT checked. I can't imagine how else this could be happening.

mcnerney
Level 4
Level 4

You might also want to check on your route pattern to see if you have "Provide Outside Dial Tone" checked.

rlbrumm
Level 1
Level 1

Instead of using 9.@ try using 9.1xxxxxxxxxx or 9.xxxxxxx to get a closer match.

ike1
Level 1
Level 1

Dude, I don't really have answer for your problem even tho youy probbaly have figured it o

ut by now.But I have an issue, am not getting dial tone with my VG200.I can see my fxs ports, my dsps

I have tried chnaging the phone and cord but issue still there.maybe.This is just one phone plugged into a VG200 , NOTHING ELSE

juanro
Cisco Employee
Cisco Employee

You said that your Vg200 is MGCP, correct?  Try getting into the VG200 and on the dial-peer for that port take off the command service mgcpapp like this:

dial-peer voice x pots

no service

port x/x

Now pick up the hand set and see if you get dial tone.  If you do then the issue is with the MGCP application if you don't open a case to have the VG200 replace.  If the MGCP application is bad you can try using SCCP on the VG200.

Juan Rodriguez

Eight years old thread, unlikey to be useful to anybody.

Steven Holl
Cisco Employee
Cisco Employee

The entire MGCP dialplan is done on CM, so this is a CM misconfiguration.  Sounds like you have an overlapping pattern with has 'secondary dial-tone' checked which gets matched at digit 5 or 6.

Look at the CSS on the MGCP endpoint, and then look at all route patterns and translation patterns assigned those partitions for the overlap.  You can leverage a route plan report, as well, to find this.

If you still struggle, pull a detailed CM trace during dialing.  Let's say the issue occurs at dialing 9555, search for this string in the trace:    dd="9555

The trace will tell you what pattern is getting matched.