cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

1194
Views
0
Helpful
3
Replies
kinwai
Beginner

DMP 5.3 or 5.4 ?

is it backward compatible with older DMM?

client is using DMP 4400 5.2 now which is EOS. I can simply order 5.3 or 5.4 or i need to ensure the DMM is upgraded in order to support DMP with newer firmware?           

3 REPLIES 3
Steven Allison
Beginner

As far as I know the DMM should always be at least equal to or greater than the firmware rev. of the DMPs it manages. Ideally you want to match them up wherever possible.

Does this means that the DMM needs to be upgrade in order to support DMP with newer firmware?

Can i downgrade the DMP firmware or is there a way to downgrade it automatically via DMM?

Yes but bear in mind the 5.4 is supposed to be a significant upgrade to the DMM. Including no longer working with Show  & Share. So if you have that in your enviroment as well be very cautious about this process.

As far as downgrading goes I think it might be possible. I don't have any direct experience with this as we use the DMM to manage firmware and if a 5.3 DMM can manage 5.4 DMPs then it follows that it can't 'downgrade' them as well.

Create
Recognize Your Peers
Content for Community-Ad