cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
308
Views
0
Helpful
2
Replies
Beginner

Error in Upgrade DMM 5.3 to 5.4

Hi Guys

I am having some issues, I was updating our DMM from 5.3 to 5.4 but on the process after the get in the match checksum successfully I have received this message: attached. did you see this before?

Cannot find appropiate update file: UCS-C220-MXA-V5.3.10.dm2.enc

dmm.PNG

Everyone's tags (4)
2 REPLIES 2
Engager

Error in Upgrade DMM 5.3 to 5.4

Hi

Is this upgrade from .ISO file ?. Is this an official file from Cisco ?.

Thanks

Please rate all useful information

Highlighted
Beginner

Error in Upgrade DMM 5.3 to 5.4

Hi Kamal

Yes am using a FTP for the upgrade with a file iso called DMM53to54.iso and it was downloaded from cisco.com.

CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards