cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Walkthrough Wednesdays
882
Views
0
Helpful
3
Replies
Hermann Koster
Beginner

Expansion modules 7916 not working

I have an issue with a Cisco Expansion modules 7916 attached to a 7965 phone. Phone died and I have replaced it with a refurbished one from Cisco. After configuring refurbished phone through CLI I have noticed that both 7916 expansion modules just show Cisco screen and buttons underneath display are led amber. I have configured them through CLI as well but I can't get them to work. Phone works just fine but expansion modules don't. See picture attached. Any suggestions? 

Hermann

 

 

 

3 REPLIES 3
Venkatesh Perumal
Rising star

Hi,

did you check if the Expansion Module 7916 is defined in Cisco Unified Communications Manager.
Also check if the Expansion Module 7916 is configured as a 24-line module instead of a 12-line module.


Refer the below link for more detail.
http://www.cisco.com/c/dam/en/us/td/docs/voice_ip_comm/cuipph/7916/english/16enug.pdf


Regards,
Venkatesh.

Tagir Temirgaliyev
Frequent Contributor

CME or CUCM ?

sh runn

 

Michael Hines
Beginner

I am having this exact same issue. I have 5 other 7916s on the network all working fine.

If i take one of the sidecars of my two from the phone that is not working and put it with another phone that has a working car, it works no problem. I have tried two replacement phones now at the position with the failure. No luck.

Thoughts all?

CME Version 8.6

Loads

load 7916-12 B016-1-0-4
load 7916-24 B016-1-0-4
load 7906 SCCP11.9-1-1SR1S
load 7911 SCCP11.9-1-1SR1S
load 7945 SCCP45.9-1-1SR1S
load 7965 SCCP45.9-1-1SR1S

 

Verified access to loads. No TFTP errors.

 

 

 

Content for Community-Ad

Spotlight Awards 2021