Showing results for 
Search instead for 
Did you mean: 

fail to login after CCM recovery



Config: CCM 4.01sr2a

I have got a serious trouble on failing login CCMAdmin page after CCM recovery by using BARS 4.04.

I have enabled MLA and setup an account ccmadministrator before backup. After restoring the server, I can't use that account to login CCMAdmin page. If I use "administrator" to login, An error prompt "You don't have permission..." pops up.

I found some MLA error logs (ISAPIFilter00000007) as belows


10/29/2004 15:16:55.000 | Authfilt::IsMLAActivated Reading the database table MLAParameter to figure out if MLA is enabled?

10/29/2004 15:17:39.157 | Authfilt::IsMLAActivated *ERROR* IsMLAActivated:DBLException Msg=COM Error {COM Error: }, ID=6


10/29/2004 15:19:15.613 |<--Authfilt::HttpFilterProc

10/29/2004 15:19:15.644 |-->Authfilt::HttpFilterProc

10/29/2004 15:19:15.644 | Authfilt::HttpFilterProc MLA is not enabled...skip this filter


Would anyone knows if this is a bug and how can solve the problem?


6 Replies 6


Can you get in using the CCMAdministrator login?

Mary Beth

Also, we had some issues with SQL database synching on one install, and messing around we locked ourselves out - we probably had different passwords on the SA account in the main SQL database and the MLA SQL database. We ended up uninstalling MLA from add/remove programs, and reinstalling it. It retained all the account info, and everything was fine after that.

Mary Beth


I can't login using CCMAdministrator and ccmadministrator too.


it looks like the passwords inconsistency between your backups and your installed/recovered CallManager, I think so..checked it out


But I have set all accounts (SQL, Win, BackAdmin, BAT...etc) as administrator with same password. Just using CCMAdministrator (MLA) to login ccmadmin page.

Is there anything wrong? Please advise!


I think my case was on a 3.3.3 system, before they built MLA right into CM. It looks like from that error message that it is trying to see if MLA is supposed to be enabled, and thinks not. It is looking in your SQL database tables, if you go into SQL Enterprise Manager, and select your database and look at the tables, you will see the MLAParameter - if you right click that parameter and open it, the first field is EnableMLA, and it should have a T for true if it thinks it is enabled. I would guess that somehow yours does not. It is very tricky to mess with this stuff, I think there might be a (unsupported) way to change that value with an SQL Query, but I don't know how you would do that - I'll bet there are people on the forum who would know, but it might be best to try TAC. You might just check the value, to see if it is indeed not set for True.

Mary Beth

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers