cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

147
Views
0
Helpful
1
Replies
mikram
Enthusiast

HDV with 2MFT-T1 Card

hi

I have two port WIC T1 card installed in HDV modules. But, I can only bring one T1 controller up. The other one always down. I am using T1 back to back. I am using 12.3.11T1.

NewYork#sh isdn status

Global ISDN Switchtype = primary-ni

ISDN Serial1/0:23 interface

dsl 0, interface ISDN Switchtype = primary-ni

Layer 1 Status:

DEACTIVATED

Layer 2 Status:

TEI = 0, Ces = 1, SAPI = 0, State = TEI_ASSIGNED

Layer 3 Status:

0 Active Layer 3 Call(s)

Active dsl 0 CCBs = 0

The Free Channel Mask: 0x00000000

Number of L2 Discards = 0, L2 Session ID = 0

Total Allocated ISDN CCBs = 0

NewYork#

where as on the other side

BACKBONE#sh isdn status

Global ISDN Switchtype = primary-ni

ISDN Serial1/0:23 interface

******* Network side configuration *******

dsl 0, interface ISDN Switchtype = primary-ni

Layer 1 Status:

ACTIVE

Layer 2 Status:

TEI = 0, Ces = 1, SAPI = 0, State = TEI_ASSIGNED

Layer 3 Status:

0 Active Layer 3 Call(s)

Active dsl 0 CCBs = 0

The Free Channel Mask: 0x807FFFFF

Number of L2 Discards = 0, L2 Session ID = 1

Total Allocated ISDN CCBs = 0

BACKBONE#

My other T1 port is working fine, Is this software or hardware limitation.

thanks for any speedy response.

cheers

1 REPLY 1
sriram.g
Beginner

Hi ,

1. Try the loopback test for checking the port explained in

http://www.cisco.com/warp/public/471/75.html#topic2

2. Try inserting the cable in the other T1 in this.

3. Try the same T1 card in another NM slot of try another T1 card in this NM to check the slot.

I hope this should help you as we see that the layer 1 is deactivated and that has to be brought up.

Thanks

GS

Create
Recognize Your Peers
Content for Community-Ad