cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
414
Views
0
Helpful
4
Replies
Highlighted
Beginner

IP Phone 8861

Do the IP Phone 8861 models work on the CUCM 9.1 platform or will I need to upgrade CUCM to 10.x?

4 REPLIES 4
Highlighted
Participant

Hello, Rainee. 

Cisco 8861 system requirements is at least CUCM 8.5(1) or later versions. What is your current CUCM version, by the way?

Let me know if you have additional concerns as well. Kind regards. 

Highlighted

Hello Adawa, I am currently running 9.1 so I am thankful for the response.  We will be upgrading to 10.x by June, but we need more phones now and 8861's are what we have chosen.  Is there a good instructional document on how to add devices to CUCM?  I am new to Cisco voice so it would be good to find information to reference.  Regards, Rainee

Highlighted

Hello, Rainee. 

Sure, let me look into reference information that can help you with your research. You can send me an e-mail for a quick response. 

Here is a release note on 8861 for more reference as well:

http://www.cisco.com/c/en/us/td/docs/voice_ip_comm/cuipph/8841_8851_8861/firmware/10-2-1/english/ReleaseNotes/P881_BK_R7A58C22_00_rn-10_2_1-8841-8851-8861/P881_BK_R7A58C22_00_rn-10_2_1-8841-8851-8861_chapter_00.html

Kind regards. 

 

Highlighted

Hello Adawa,

  Sorry for not getting back to you sooner, but I have read this release note.  I am running a 9.2 Call Manager but I do not know how to create an 8861 template so that it will be something I can select when adding a phone.