cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
332
Views
0
Helpful
3
Replies

ISDN E1

cisco4me
Beginner
Beginner

To All,

I have an ISDN NM-HDV2-2T1/E1 card but it shows an orange LED 'AL' at the back of the 2821. Can anyone help?

yourname#sh run

Building configuration...

Current configuration : 2502 bytes

!

version 12.3

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname yourname

!

boot-start-marker

boot system flash c2800nm-entservicesk9-mz.123-11.T2.bin

boot-end-marker

!

card type e1 1 1

logging buffered 51200 warnings

!

username xxxx privilege 15 secret xxxxxx

no network-clock-participate slot 1

no aaa new-model

ip subnet-zero

!

!

ip cef

!

!

ip domain name yourdomain.com

no ftp-server write-enable

isdn switch-type primary-net5

!

voice-card 0

no dspfarm

!

voice-card 1

no dspfarm

!

!

!

!

!

!

!

!

!

!

!

!

ccm-manager mgcp

!

!

!

!

controller E1 1/0

linecode ami

pri-group timeslots 1-31 service mgcp

!

controller E1 1/1

pri-group timeslots 1-31 service mgcp

!

!

!

interface GigabitEthernet0/0

description $ETH-LAN$$ETH-SW-LAUNCH$$INTF-INFO-GE 0/0$

ip address 172.20.1.221 255.255.255.0

duplex full

speed 100

!

interface GigabitEthernet0/1

no ip address

shutdown

duplex auto

speed auto

!

interface Serial1/0:15

no ip address

isdn switch-type primary-net5

isdn incoming-voice voice

isdn bind-l3 ccm-manager

no cdp enable

!

interface Serial1/1:15

no ip address

isdn switch-type primary-net5

isdn incoming-voice voice

no cdp enable

!

ip classless

ip route 0.0.0.0 0.0.0.0 172.20.1.51

!

!

ip http server

ip http authentication local

ip http secure-server

!

!

!

!

control-plane

!

!

!

voice-port 1/0:15

!

voice-port 1/1:15

!

mgcp

mgcp call-agent 172.20.1.32 service-type mgcp version 0.1

mgcp dtmf-relay voip codec all mode out-of-band

!

mgcp profile default

!

!

!

!

banner login ^C

-----------------------------------------------------------------------

Cisco Router and Security Device Manager (SDM) is installed on this device. This

feature requires the one time use, initial credentials, of username "cisco"

with password "cisco".

Please change these publicly known initial credentials through SDM or IOS CLI.

Here's the Cisco IOS command:

no username cisco

NOTE: Please add a new username to be able to launch SDM for router management.

For more information about SDM please follow the instructions in the QUICK

START GUIDE for your router or at

http://www.cisco.com/go/sdm

-----------------------------------------------------------------------

^C

!

line con 0

login local

line aux 0

line vty 0 4

privilege level 15

login local

transport input telnet ssh

line vty 5 15

privilege level 15

login local

transport input telnet ssh

!

scheduler allocate 20000 1000

!

end

yourname#

Cheers,

L

3 Replies 3

peesg
Beginner
Beginner

Hi maybe it something with CRC, check with your operator.

/Pex

controller E1 1/0

framing NO-CRC4

pri-group timeslots 1-31

subbarao.s
Beginner
Beginner

Have you ordered DSPs (PVDM2) along with this module? NM-HDV2-XT1/E1 does not include any DSP by default.

Yes, I had put a PVDM-64 on the card.

I just don't understand why it didn't work.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers