cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Community Helping Community

276
Views
0
Helpful
2
Replies
Enthusiast

Meetingplace Migration from 5.3 to 7 or 8?

Hi

I need to migrate the Meetingplace plattform from 5.3 to 7 or 8. Who can suggest to me which one (7 or 8) is better, using the same HW?

TIA

Cristian Munoz

2 REPLIES 2
Enthusiast

Re: Meetingplace Migration from 5.3 to 7 or 8?

Adding:

HW version MP 5.3

- AudioServer 8106

- IPGW 7835-I3

- WebConf 7845-H3

Highlighted

Re: Meetingplace Migration from 5.3 to 7 or 8?

Hi Christian,

Migration from 5.3 to 7.x or 8.x is not supported, you will need to upgrade the system at least to MP 6.0 MR5.

http://docwiki.cisco.com/wiki/Cisco_Unified_MeetingPlace%2C_Release_7.0_--_About_Migration

http://docwiki.cisco.com/wiki/Cisco_Unified_MeetingPlace_Release_8.0_--_System_Requirements_for_Cisco_Unified_MeetingPlace_Release_8.0#Upgrading_and_Migration_Requirements

Audio server 8106 is not used with MP 7.x/8.x.

For audio conferencing, you will need MCU 3515/3545, or if you decide to go for MP 8.x, you might consider installing application server with express media server.

HTH,

Natasa

CreatePlease to create content
Content for Community-Ad
FusionCharts will render here