cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1904
Views
0
Helpful
4
Replies

MGCP FXO port with Valcom V-2000 Paging System

jmatteo
Level 1
Level 1

Anyone have this working. I have a 77 access code setup to inteface to the paging system. The router FXO port picks up when 77 is dialed but disconnects after approximately 5 seconds.

Call Manager FXO LoopStart port has been tried as inbound/outbound and bothways. Router dial-peer and voice-port config as follows:

!

voice-port 2/0/0

echo-cancel coverage 32

timing hookflash-out 50

timing inter-digit 100

description dial-77 paging system

!

dial-peer voice 100 pots

application mgcpapp

destination-pattern 77

port 2/0/0

forward-digits 0

Specifications for the Valcom unit state that it can be connected to a loopstart trunk. Seems as though the general config is there...what am I missing?

VALCOM SPECS:

http://www.valcom.com/pdf/v-2000.pdf

4 Replies 4

jmatteo
Level 1
Level 1

I have the option of using an FXS port as well. Any input on whether a paging system will answer as an FXS station port? Thanks!

mlucas1911
Level 4
Level 4

1.Make sure your using the Tip and Ring connections on the Valcom unit.

2.You'll probably need a paging adapter which will give your FXO dialtone to take the oage line off-hook. Bogen makes the paging adapter (TAM-B).

3. Typically Paging units are designed to run several ways (Analog Station Port, stand-alone phone or Paging Bridge) check the Valcom for dip switches or jumpers which will allow you change how Tip and Ring opens up the page speakers.

4. I always use an FXS and a Bogen TAM-B to interface to paging.

Usually if you look at the valcom documentation depending on the model number you will be able to decide whther you need FXO or FXS.Also there is no need to configure the destination pattern on the pots dial peer as it is a MGCP gateway.All the dialplan needs to be programmed in Callmanager

Thanks,

Radhika.

Got this working with the above config. No adapter or pagepal type unit needed. Cross-connect from Valcom location was mislabeled. After tracing out the line, and correctly punching, all is well. Thanks for your replies.