cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
128
Views
0
Helpful
1
Replies
Highlighted
Beginner

Outbound SIP calls got disconnected after 20 secods

Hi

I have a new SIP implementation and got the SIP information from the Service provider.

Issue:
1) On the first time When we call from the desk phone to Outside (Landline/Local/Mobile/International)calls,the calling party gets the disconnect tone but the called party gets the ring. When calls connected but the call got disconnected from the called party after 20 seconds.

1) On the second time When we call from the desk phone to Outside (Landline/Local/Mobile/International)calls,the calling party gets ring back. When calls connected but the call got disconnected from the called party after 20 seconds.


Calling number : 4035 4151 (calling party)
Called number : 33217674 (called party)

I have opened a case with Service provider, they have tested by connecting the phone on the SP switch and all calls are working fine.

I have attached the logs from CUBE router/Router configuration and trunk configuration.

Regards
Hilal

1 REPLY 1
Beginner

Hi,

Hi,

The major problem I see is that you didnt bind interface to sip, make following change and see if it works out fine!

!
voice service voip
ip address trusted list
ipv4 0.0.0.0 0.0.0.0
mode border-element
allow-connections h323 to h323
allow-connections h323 to sip
allow-connections sip to h323
allow-connections sip to sip
supplementary-service h450.12
no supplementary-service sip moved-temporarily
no supplementary-service sip refer
fax protocol t38 version 0 ls-redundancy 0 hs-redundancy 0 fallback none
sip
bind control source-interface GigabitEthernet0/0/1
bind media source-interface GigabitEthernet0/0/1
header-passing
early-offer forced

Note:- http://www.cisco.com/c/en/us/td/docs/ios/12_2/12_2x/12_2xb/feature/guide/ftbind.html

Please let me know how it worked out for you!!

Thanks,

Hardik Shah

CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards