cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

154
Views
5
Helpful
1
Replies
kswonnell
Beginner

QSIG into a 2600 router E1 network module

Is the following supported on a 2620 router:NM-HDV2-1T1/E1. If not what 2600 family do support it.

Does it also need a PVDM2-48.

What IOS does this require. I've searched cisco but it is not clear to me.

1 REPLY 1
dezoconnor
Enthusiast

The 2620 does not support the NM-HDV2-1T1/E1 card and this goes for the whole 2600 series.

You'll find that any 2600xm series router will support the card and will require Cisco IOS Release 12.3(8)T or later. Shouldn't think you'll need the PVDM2-48 as well.

Hope this is useful.

Create
Recognize Your Peers
Content for Community-Ad