cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
169
Views
0
Helpful
2
Replies

Service Parameter not changing

kc4ixi
Beginner
Beginner

I have changed the service parameter for Always Use Prime Line to True so that the phone will not answer the second DN automatically if it is ringing, however it does not allow this to happen. I also have the phone set to disable auto line select. I am running CM 4.1.3 and 7941,61,70 phones. Does anyone have any ideas?

Thanks,

Robert

2 Replies 2

tbramwe
Participant
Participant

Robert:

Have you changed the value for all subscribers in the cluster or just on the publisher? All CCMs that perform call processing may need to be selected from the service parameter drop-down and changed, saved.

I have had the issue where a clusterwide parameter was not carried over to all subs untill a complete reboot was performed - once changed on all in the services page it worked for 4.1(3)sr3c.

Tom

Yes, I have checked the parameter on both servers. We have a publisher and a subscriber. I have also rebooted both servers this morning and still have the same issue. I'm running sr3b, maybe I should try to get the sr3c update.

Thanks!

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: