cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Walkthrough Wednesdays
690
Views
0
Helpful
7
Replies
espn
Beginner

Slideshow presentation freezes on 5.2.2

Hello there.  We had a very simple slideshow presentation on our DMM 5.2.1 and

DMP 4400 5.2.1 and it worked fairly well. When we upgraded to 5.2.2.13 (the latest) the same presentation would freeze up and stop working several times a day.

The only way to get it back was reboot the 4400, or resend the presentation.  To experiment, we set up 5.2.1 in our lab again with a 4400 running 5.2.1 and it ran just fine again. As soon as we upgraded to 5.2.2.13 it would freeze up in exactly the same way.  It seems like it is a Cisco issue, not our presentation issue. Has anyone seen this before? Is there a better work around?

Bob

7 REPLIES 7
Marco Cassini
Cisco Employee

Hi Bob,

I have not seen this before and I would not expect something working fine on 5.2.1 to freeze on 5.2.2.

It would be useful if you could open a Cisco TAC case to have this investigated further in details.

Regards,

Marco

Hi,

Is there a TAC case opened on that as I see this with one customer as well, in such case a full screen slide show freezed after 5 full days of playing.

Regards

Hi Enam, yes there is, I can get that for you. For what its worth, Cisco was able to reproduce it in their environment, and acknowledged it a a bug. They notified me last week that it is now fixed and will be posting 5.2.3 soon with the fix. What they consider 'soon' i anyones guess though.

Hi,

I think I am experiencing something similar to this bug, I have attached a photo of the error.  Can someone please confirm this is the same error that you are receiving.  The playlist in question has only two jpegs in a loop, I noticed that after two days of playing I would receive this error.  The fix I have put in place is to schedule a reboot of the dmp each day first thing in the morning.

Thanks!

Yes, that is one of the symptoms exactly. Other times, the lcd screen will just turn white wtih nothing displayed.

bob

Can you confirm that Cisco has identified this as a bug? and can you provide the BudID to me for reference if possible.

thanks!

Yes, the bug ID is the following CSCtn66678

It is already published in the Bug Toolkit as well.

http://tools.cisco.com/Support/BugToolKit/search/getBugDetails.do?method=fetchBugDetails&bugId=CSCtn66678

Expected time for 5.2.3 fix is June 2011

bob

Content for Community-Ad

Spotlight Awards 2021