cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
619
Views
0
Helpful
1
Replies
Highlighted

Strange Asset Names

Since upgrading to DMM version 5.2.2, when an asset is added to the Media Library as a local file that is uploaded, the Asset Name field displays C%3A%5Cfakepath%5C* with the * being the name of the uploaded file.  If added as a URL, this doesn't happen.  Any suggestions as to why this is happening, and what to do about it?

Thanks.

1 REPLY 1
Highlighted
Beginner

Hello,

You may be running in to an issue caused by Internet Explorer.

Try this:
Internet Explorer, Tools, Internet  Option, Security, Custom.
Find the "Include local directory path when  uploading files to a server"
Click on  "Enable"

Upload a new assett and see if the problem persists.

Also here is a link to the Compatibility Information for DMS.

http://www.cisco.com/en/US/docs/video/digital_media_systems/dmscompat3.html

As a general rule of thumb use:

Firefox for the DMM, SNS, DMP, MXE

Internet Explorer for the TCS, AS series encoders.

Best Regards,

Keith