cancel
Showing results for 
Search instead for 
Did you mean: 
cancel

Unity Engineer Exam (9E0-805) Q.

d1nnsear
Beginner
Beginner

Just a quick Q regarding the above exam as I need to re-certify. Does anyone know what versions of Unity are covered in this exam? Is version 4 covered? Am I still expected to remember specs of kit etc and boxes that we can't now order from 2.46 or is it all version 3.x only (which I think it is).

Cheers for your help in advance.

3 REPLIES 3

lammbo
Beginner
Beginner

It's all 3.x.

Cheers Lammbo, I'll get my head down and get it nailed.

srichardson
Enthusiast
Enthusiast

There are a lot of questions regarding the various types of networking, locations, dialing domains. Those threw me off as we don't do many installations in those fashions. Good luck.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: