cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
215
Views
0
Helpful
1
Replies

unity with exchange 2000

admin_2
Level 3
Level 3

Does anyone know the proper Unity verstion to use in an environment that has existing Exchange 2000 and they have a Call Manager 3.0(8)?<br>Can you use Unity 2.4.5 and echange 5.5 for Unity and still have integration and Unified Messeging for the exchange 2000 users?<br><br>

1 Reply 1

Not applicable

You must use Unity 3.0 in an Exchange 2000 environment. Unity 2.4.x is not supported in an E2K setting (even if Unity is running E5.5) because the AD connector tends to mutate the Unity folder & call handlers.

You would need to upgrade Call Manager to 3.1 in order to integrate with Unity 3.0.


Scott Morgan
Cisco Systems TAC