cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
700
Views
5
Helpful
3
Replies
Highlighted
Beginner

upgrading UCCX 7.0 (1) Build 109 to 7(0)2

How can i upgrade the  uccx 7.0(1)bulld 109  to  Version 7(0)2,

when i start 7.0.1SR01_build210 ,which is the  first avaialble download,  it stop and prompt the error, this build is meant for   7.0.1SR01_build168.

        

this are the  available upgrade file ,  but  build  168 is not available..

7.0.1-SR01_Build210

7.0.1-SR03_Build011

7.0.1-SR04_Build443

7.0.1-SR05_Build504

IPCCEx-7.0.2-254.iso .

Does any body come across this situation, how can i get the  7.0.1SR01_build168.

3 REPLIES 3
Highlighted

You can upgrade to 7.0(2) from 7.0(1)SR5 which in can be installed from any of the preceding four SRs or the base 7.0(1) release. The compatibility matrix lays this out in the Upgrade Paths cell for each release.

So, why are you attempting to install 7.0(1)SR1? This seems like an unnecessary hop.

Please remember to rate helpful responses and identify helpful or correct answers.

Highlighted

hi  Jonathan !

i dont have the Build 168  ,,,which is the  pre-requisite  to use the   7.0.1-SR05_Build504 .

Mr current  version is  uccx 7.0(1)bulld 109   ,,,iam looking for  build 168.

cisco download website  is not showing any listing of this  service release .!

Highlighted

I would give SR5 a try; however, if that fails it's probably time to open a TAC SR. If SR1 truely wants Build168 and you're on 109 that would suggest that you're running a beta release. Those are supposed to be temporary lab-use-only builds. The TAC engineer would be able to reach out to the BU and confirm whether build 109 was a supported shipping version or not. If it is, they can troubleshoot to see why the installer is failing.

Please remember to rate helpful responses and identify helpful or correct answers.

Content for Community-Ad