cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
860
Views
10
Helpful
3
Replies

Cisco virtual wireless controller - ESXi v7 compatibility

PPhot
Beginner
Beginner

Hello,

 

I'm planning to upgrade my virtual infra to VMware vSphere v7 

Is there a compatibility matrix regarding vWLC and VMware ESXi 7?

 

Thank you

 

 

3 Replies 3

balaji.bandi
VIP Community Legend VIP Community Legend
VIP Community Legend

not sure what vWLC version you looking to install. Officially most of the document mentined to be esxi 6.0

 

But i have installed vWLC 9800 on 6.5 and 6.7 works as expected in the Lab environment.

 

Hope you should be good i guess in esxi 7.0 (not sure interms of TAC support)

 

https://www.cisco.com/c/en/us/products/collateral/wireless/catalyst-9800-cl-wireless-controller-cloud/nb-06-cat9800-cl-wirel-cloud-dep-guide-cte-en.html

 

BB

***** Rate All Helpful Responses *****

How to Ask The Cisco Community for Help

Thank you for your reply @balaji.bandi !

 

I have a Cisco vWLC  8.5.151.0 operating normally on 6.5 and 6.7 ESXi hosts.

 

I want to know if this version or a more recent one is officially supported on v7 hosts.

 

 

balaji.bandi
VIP Community Legend VIP Community Legend
VIP Community Legend

Cisco Official document never mentioned any where it support esxi 7.0 as per i know, but few people i know they installed and working as expected (not sure or aware they encouter any issue ? - or may be they running on Lab) - so it is your decision to move ahead with esxi 7.0 or not.

 

BB

***** Rate All Helpful Responses *****

How to Ask The Cisco Community for Help

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers