Showing results for 
Search instead for 
Did you mean: 

DCNM-SAN: No fabrics found


I have the following problem concerning DCNM-SAN.

I recently upgraded to DCNM 5.2.2c.

We came from a lower DCNM version, where Fabric Manager was not already included in the DCNM package.

I've uninstalled Fabric Manager as it was recommended by an upgrade manual from Cisco.

After some time, it was possible to install DCNM 5.2.2c.

The DCNM-LAN is working, but the DCNM-SAN isn't.

Unfortunately, I'm unable to access our SAN fabrics.

Our environment exists of Cisco MDS switches and a one server where DCNM-LAN and DCNM-SAN are installed.

When we open the DCNM-SAN client and try to login, I can login but I get an "There are no fabrics available for <username>@Radius" error.

With some investigation, I found out that we needed to have the "network-admin" role in ACS 4.2.

We have already had that role configured, so that couldn't be the case.

I also checked if the DCNM-SAN service was running, and it is.

Can somebody please help me out as we are not able to access the fabrics.

With kind regards,

Bart Mars

Everyone's tags (3)

I have the same problem, but

I have the same problem, but with TACACS instead of Radius. Bart, did you ever receive an answer or do you recall how you solved the problem?


Hi, sorry to the time it took

Hi, sorry to the time it took to answer your question.

I believe we did configure the network-admin role in Radius with our network admins group, so that we could login as admins. However, that was a long time ago and things are fuzzy for me how we solved this issue.

Sorry if I could not be of better help!

CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards
This widget could not be displayed.