cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Community Helping Community

610
Views
0
Helpful
2
Replies
Beginner

Problems updating version n3500-uk9.6.0.2.A8.7b.bin to version nxos.7.0.3.I7.2.bin

Hello everyone.

I am trying to update my nexus from version n3500-uk9.6.0.2.A8.7b.bin to version nxos.7.0.3.I7.2.bin, it shows me the following error.

 

 Verifying image bootflash:///nxos.7.0.3.I7.2.bin for boot variable "nxos".

[# ] 2% -- FAIL. Return code 0x40930084 (Upgrade cannot be continued with non-compact image!. Please use scp compacting for a compact image and retry ISSU.).

 

 

 

But it necessarily indicates to me that it is necessary to use the scp, I am trying to configure it but for some reason my nexus do not accept aaa new-model and the ip scp server enable command does not work either.

Is there any other way to perform this update?

I would also like to know if there is any other way to make compact images.

 

2 REPLIES 2
Highlighted
VIP Advisor

Re: Problems updating version n3500-uk9.6.0.2.A8.7b.bin to version nxos.7.0.3.I7.2.bin

Suggest to read same kind of issue.

 

https://community.cisco.com/t5/other-data-center-subjects/nexus-3k-6-0-2-a8-4a-to-7-0-3-i7-3-srg-error-0x404f0003/td-p/3349728

 

Also suggest to verify the upgrade path for your requirement  to nxos.7.0.3.I7.2

 

https://www.cisco.com/c/en/us/td/docs/switches/datacenter/nexus3000/sw/release/70373/n3k_70373_nxos_rn.html

 

Make sure you have all the backup and do upgrade under maintenance window always suggested.

BB
*** Rate All Helpful Responses ***
Contributor

Re: Problems updating version n3500-uk9.6.0.2.A8.7b.bin to version nxos.7.0.3.I7.2.bin

CreatePlease to create content
Content for Community-Ad
FusionCharts will render here