cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
2516
Views
0
Helpful
4
Replies
Highlighted
Beginner

sfp validation failed (nexus)

Hi,

i have a cisco nexus 5000 and i connect to it a fex (model: N2K-C2232PP-10GE).

I have 3 ports in the fex with there error messege of "sfp validation failed". I saw in many sites that the soltuion is to pull out the sfp, then set the port's speed to 1000 and inerst back the sfp. I did it, and also shut/no shut the port, and check it with several sfp, and the error not change.

When i pulled out the sfp , the port not shows as empty (no messege that not sfp inside), and still there was a messege of validation failed. After put other sfp and pull it out again, the port shows as empty(but after inerst it back the error shows again). Also the ports are bliking in orange lights. 

The sfp i use is FET-10G (cisco sfp).

Does anybody know what can be the problem?

Everyone's tags (1)
4 REPLIES 4
Cisco Employee

Hi,

Hi,

Kindly make sure you have the below command configured on that interface::

"switchport mode fex-fabric"

Thanks-

Afroz

***Ratings Encourages Contributors ***

Thanks- Afroz [Do rate the useful post] ****Ratings Encourages Contributors ****
Beginner

it is been configured already

it is been configured already (if it didn't the fex wasn't work at all)

Cisco Employee

Have you tried the following

Have you tried the following commands.

"service unsupported-transceiver" and "no errdisable detect cause
 gbic-invalid" commands

Beginner

Re: Have you tried the following

I have encountered a similar issue,

The interface was showing "down (Transceiver validation failed)"

The issue was with the SFP that we used, once it was replaced from FET to SFP the problem was solved. 

FET-10G - which is for Fabric Extenders.

SFP-10G - which is for Data.

CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards