cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

772
Views
3
Helpful
1
Replies
John Kim
Beginner

UCS Fabric Interconnects Firmware compatibility

Hi,

I'm thinking to get another 5108 chassis and new blade servers to the existing UCS environment, 6140XPs with 2.0(1a) firmware, B200 M1 blade servers and 2104 IOMs.

I'm curious whether the new chassis and B230 blade servers will be compatible with my current UCS environment as I believe the new UCS equipment may come with up-to-date firmware.

Should I upgrade the firmware of the current UCS environment to be able to host the new UCS equipment?

Thanks a lot in advance,

John

1 ACCEPTED SOLUTION

Accepted Solutions
msomu
Cisco Employee

Ok couple of things.

1. Yes , its requires upgrade to minimum 2.0(2m) for the B-200M3 to come onboard, it’s not supported on prior releases.

2. I would recommend minimum 2.1(1f) and would prefer 2.1(3a) if other things are pre-checked and qualified (OS Versions/ Drivers etc.) , I would better recommend working with Account team to understand other variables as well, but in short I hope the answer helps.

Warm Regards,

Madhu Somu
ENGINEER.TECHNICAL MARKETING
Computing Systems Product Group


View solution in original post

1 REPLY 1
msomu
Cisco Employee

Ok couple of things.

1. Yes , its requires upgrade to minimum 2.0(2m) for the B-200M3 to come onboard, it’s not supported on prior releases.

2. I would recommend minimum 2.1(1f) and would prefer 2.1(3a) if other things are pre-checked and qualified (OS Versions/ Drivers etc.) , I would better recommend working with Account team to understand other variables as well, but in short I hope the answer helps.

Warm Regards,

Madhu Somu
ENGINEER.TECHNICAL MARKETING
Computing Systems Product Group


View solution in original post

Content for Community-Ad