cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
172
Views
9
Helpful
1
Replies

Cat6000(6.0) major versions are incompatible

david.bradley
Beginner
Beginner

I'm trying to install the version 6.0 device package for the Cat6000. It gives me the error below.

I've looked at the prerequisites and I have the 3 required packages and versions needed.

???

Cat6000(6.0) major versions are incompatible.Required version 6.10 for Cat6000 package

Cat6000 6.0 1.11 Cat6000 Package

1 Reply 1

minie
Enthusiast
Enthusiast

You need to upgrade CatQDM into 1.8 before you can upgrade device package for Cat6000

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: