Hi All,
Basic architecture of the above network is:
-Collapsed core/distro utilizing a stack of two 3650s
-Edge/workgroup switches are other brands
-Each workgroup switch represents a separate /27 ip subnet.
-Each workgroup switch supports LACP and will have two ports uplinking to the 3650s (one on each)
-The switches are already configured for LACP on the uplink ports
Here's my question:
It seems that the correct way to approach this is to leave the workgroup switches as L2 devices, and have the two ports in the port channel on the 3650 as L2 switch ports, but with a VSI assigned to a VLAN for each port channel (the default gateway the workstations get from DHCP).
Example:
(on 3650 stack)
interface Port-channel21
switchport trunk allowed vlan 21
switchport mode trunk
interface GigabitEthernet1/0/48
switchport trunk allowed vlan 21
switchport mode trunk
channel-group 21 mode active
spanning-tree portfast disable
interface GigabitEthernet2/0/48
switchport trunk allowed vlan 21
switchport mode trunk
channel-group 21 mode active
spanning-tree portfast disable
interface Vlan21
ip address 172.31.252.129 255.255.255.224
Does this seem sane/a good idea? Additionally, why don't the ports in the port channel show up as members of VLAN 21 when I issue "show vlan" (it's empty)?
Thanks!
John-Eddie