cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
470
Views
0
Helpful
7
Replies

Help with Cisco 1711

jaguarrt1978
Beginner
Beginner

I have setup my cisco router but none on the computers on the LAN are able to connect to the internet. I am able to connect to the router from outside, ping it and even port forwarding is working. Any help would be appreciated.

Config File

!

version 12.3

no service pad

service tcp-keepalives-in

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

service compress-config

!

hostname online

!

boot-start-marker

boot-end-marker

!

security authentication failure rate 3 log

security passwords min-length 6

logging buffered 52000 debugging

enable secret 5 ******************

!

username polo privilege 15 password 7 *********

mmi polling-interval 60

no mmi auto-configure

no mmi pvc

mmi snmp-timeout 180

no aaa new-model

ip subnet-zero

no ip source-route

!

!

!

ip dhcp pool local

network 10.0.0.0 255.0.0.0

dns-server 64.190.x.x.x.0.11

default-router 10.0.0.1

!

!

ip name-server 64.x.x.10

ip name-server 64.x.x.11

ip cef

ip ids po max-events 100

no ftp-server write-enable

!

!

!

!

!

!

!

!

interface Null0

no ip unreachables

!

interface FastEthernet0

description $ETH-WAN$$FW_OUTSIDE$

ip address 64.190.x.x.x.255.240

no ip redirects

no ip unreachables

no ip proxy-arp

ip nat outside

ip virtual-reassembly

duplex auto

speed auto

!

interface FastEthernet1

no ip address

shutdown

!

interface FastEthernet2

no ip address

shutdown

!

interface FastEthernet3

no ip address

shutdown

!

interface FastEthernet4

no ip address

shutdown

!

interface Vlan1

description $FW_INSIDE$

ip address 10.0.0.1 255.0.0.0

no ip redirects

no ip unreachables

no ip proxy-arp

ip nat inside

ip virtual-reassembly

!

interface Async1

no ip address

no ip redirects

no ip unreachables

no ip proxy-arp

!

router rip

version 2

passive-interface FastEthernet0

network 10.0.0.0

!

ip default-gateway 64.x.x.193

ip classless

ip route 0.0.0.0 0.0.0.0 FastEthernet0

no ip http server

ip http secure-server

ip nat inside source list 1 interface FastEthernet0 overload

ip nat inside source static tcp 10.0.0.2 22 interface FastEthernet0 22

!

!

!

no cdp run

!

!

control-plane

!

!

line con 0

line 1

stopbits 1

speed 115200

flowcontrol hardware

line aux 0

line vty 0 4

password 7 **************

login

transport input ssh

transport output ssh

!

scheduler interval 500

7 Replies 7

rais
Rising star
Rising star

Where is your access-list 1?

Thanks.

Oh! I forgot to paste that

access-list 1 permit 10.0.0.0 0.0.0.255

What kind of box is this? You refer to it as a router. But there is a VLAN interface but nothing that indicates what is connected to VLAN 1.

If you give us some more details perhaps we can do more to figure out what is happening.

HTH

Rick

HTH

Rick

Hi,

Actually I have 1 linux machines and 1 windows machine connected behind this router. All the machines are configured for DHCP. The linux machine is the server 2 which there is port forwarding for SSH. Both of these machines cannot access the internet.

Thanks,

lloyd
Beginner
Beginner

Hello,

I don't see any of the inside interfaces up? Don't you need at least one of them plugged into a switch?

All four interfaces are showing shutdown:

Try this-

interface FastEthernet1

switchport access vlan 1

no ip address

Hello,

Did you make sure that your FastE ports all have access to the vlan you configured ?

Router(config)#interface range fastEthernet 1-4

Router(config-if-range)#switchport access vlan 1

Try that.

I did change the following the router seems to be working fine now.

Thanks to everybody for their help,

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers