cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
163
Views
0
Helpful
3
Replies

NAM and IOS Native Mode

richard.whitlock
Beginner
Beginner

6509 running 6.3(5) Cat and IOS 12.1(8b)E9 and includes a WSX-6380-NAM running 2.1(2)

We are considering moving to Native IOS 12.1(13)E4. Will the NAMs work on 6509s in Native mode?

I know that the NAM model we have has been EOL. I know this may affect future upgrades to our 6509 since the NAM may not work with newer IOS.

3 Replies 3

rmushtaq
Collaborator
Collaborator

Per 'Table 3 NAM Software Compatibility':

http://www.cisco.com/univercd/cc/td/doc/product/lan/cat6000/cfgnotes/78_10406.htm#78678

WS-X6380-NAM running 2.1(2) supports NativeIOS '12.1(11b)E or later with a Supervisor Engine 1A with an MSFC 2, or a Supervisor Engine 2 with an MSFC 2'

I did see this document and the chart listed. However another document says:

Limitations and Restrictions

This section describes the limitations and restrictions for the Catalyst 6000 family NAM software release 2.1(2):

You must run Catalyst software release 6.1(1d) or later on your Catalyst 6000 family switch. Optionally, you can enable mini-RMON on the switch to monitor switch port data and set switch threshold alarms.

http://www.cisco.com/en/US/customer/products/hw/switches/ps708/prod_release_note09186a008007f70a.html#xtocid7

The above only applies to CatOS and not to NativeIOS. If your switch is running CatOS, then the above is true. If your switch is running NativeIOS then what I listed earlier is true. CatOS and NativeIOS are not the same.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: