02-17-2003 09:59 AM - edited 03-02-2019 05:09 AM
Please How do I go about doing a network translation from ip address 192.168.3.1 to 194.168.2.1?
This is so that when request is made for 194.168.2.1 it will be sent to 192.168.3.1.
Thanks for your help.
02-17-2003 10:28 AM
ip nat inside source static 192.168.3.1 192.168.2.1
!
interface e 0
ip address 192.168.3.2 255.255.255.0
ip nat inside
!
interface s 0
ip address 192.168.2.2 255.255.255.0
ip nat outside
Hope it helps.
Steve
02-18-2003 02:16 AM
Thanks Steve
Not really
I need to nat this addresses on an MSFC interface. Please can you tell me why you used 192.168.2.2.
Sorry I did not say this earlier but there is no Serial link. The situation is such that the users will come on to the network with address a.a.a.a and I need them to get to b.b.b.b so what I was thinking was mapping a.a.a.a to b.b.b.b so that they can reach b.b.b.b. As I said this is all going on MSFC.
Thank for your help.
02-18-2003 01:09 PM
ip nat inside source static a.a.a.a b.b.b.b
!
interface vlan aaa
ip address a.a.a.a m.m.m.m
ip nat inside
!
interface vlan CCC (Where the packets are originating = c.c.c.c ==> a.a.a.a=>O<==b.b.b.b)
ip address c.c.c.c m.m.m.m
ip nat outside
That better?
-bo
Discover and save your favorite ideas. Come back to expert answers, step-by-step guides, recent topics, and more.
New here? Get started with these tips. How to use Community New member guide