cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
216
Views
5
Helpful
3
Replies

Where is DEE for RME 3.5 Common Services 2.2

ed.tarento
Beginner
Beginner

The Software centre has only DEE for RME 3.4?

3 Replies 3

minielsen
Explorer
Explorer

What happens if you install DEE 2.0 on top of RME 3.5?

rmushtaq
Collaborator
Collaborator

DEE is now part of the RME 3.5 install:

http://www.cisco.com/univercd/cc/td/doc/product/rtrmgmt/cw2000/cw2000e/e_3_x/3_5/u_guide/ug_eapps.htm#1159538

You do not need to install it separately from CCO.

Cisco confirms (via a TAC case) that DEE is part of RME 3.5, thanks

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers