cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Join Customer Connection to register!
2276
Views
5
Helpful
4
Replies
wandal
Beginner

7600-SIP-400 not powering up

Hi,

I have a 7606 running

c7600rsp72043-advipservicesk9-mz.122-33.SRD2.bin

with SIP-400 card that has suddenly stopped working, on checking the logs i see the following:

%ONLINE-SP-6-TIMER: Module 3, Proc. 0. Failed to bring online because of timer event

%C7600_PWR-SP-4-DISABLED: power to module in slot 3 set off (Module  Failed SCP dnld)

I have tried reseating and even moving it to a different slot but no luck.

%ONLINE-SP-6-TIMER: Module 4, Proc. 0. Failed to bring online because of timer event

%C7600_PWR-SP-4-DISABLED: power to module in slot 4 set off (Module  Failed SCP dnld)

sh module

Mod Ports Card Type                              Model              Serial No.

--- ----- -------------------------------------- ------------------ -----------

  1   20  ESM20G                                 7600-ES20-GE3C     JAE1237UT90

  2    4  7600 ES+                               7600-ES+4TG3CXL    JAE13157HIW

  3    0  4-subslot SPA Interface Processor-400  7600-SIP-400       JAE13219CZH

  5    2  Route Switch Processor 720 (Active)    RSP720-3C-GE       JAE1151819I

  6    2  Route Switch Processor 720 (Hot)       RSP720-3C-GE       JAE11495POH

Mod MAC addresses                       Hw    Fw           Sw           Status

--- ---------------------------------- ------ ------------ ------------ -------

  1  0023.5e2f.2a80 to 0023.5e2f.2aff   1.2   12.2(33r)SRB 12.2(33)SRD2 Ok

  2  0024.f94d.2020 to 0024.f94d.202f   1.0   12.2(33r)SRD 12.2(33)SRD2 Ok

  3  0025.8498.97c0 to 0025.8498.983f   2.7   Unknown      Unknown      Other

  5  001b.d401.6a38 to 001b.d401.6a3b   5.2   12.2(33r)SRB 12.2(33)SRD2 Ok

  6  0007.0e61.fbd0 to 0007.0e61.fbd3   5.2   12.2(33r)SRB 12.2(33)SRD2 MinFail

Mod  Sub-Module                  Model              Serial       Hw     Status

---- --------------------------- ------------------ ----------- ------- -------

  1  ESM20G/PFC3C Distributed Fo 7600-ES20-D3C      JAE1239VRB1  1.0    Ok

1/0 10XGE Port                  7600-ES20-20GE     JAE1239VZJQ  1.1    Ok

1/1 10XGE Port                  7600-ES20-20GE     JAE1239VZJQ  1.1    Ok

  2  7600 ES+ DFC XL             7600-ES+3CXL       JAE1317820T  1.0    Ok

  2  7600 ES+ 4x10GE XFP         7600-ES+4TG        JAE131885HO  1.0    Ok

  5  Policy Feature Card 3       7600-PFC3C         JAE11506F4K  1.1    Ok

  5  C7600 MSFC4 Daughterboard   7600-MSFC4         JAE115181EH  1.1    Ok

  6  Policy Feature Card 3       7600-PFC3C         JAE1148530L  1.1    MinFail

  6  C7600 MSFC4 Daughterboard   7600-MSFC4         JAE11474CSM  1.1    MinFail

Mod  Online Diag Status

---- -------------------

  1  Pass

1/0 Pass

1/1 Pass

  2  Pass

  3  Unknown

Anyone know of another way of resolving this?

Regards,

Alfred

4 REPLIES 4
Ivan Krimmel
Rising star

Hi Alfred,

have you tried to reload the module?

hw-module module 3 reset

you could also try to boot it up with different Sup as active, i.e after a switchover:

redundancy force-switchover

if possible, please try this module in a different chassis.

The troubleshooting could be a bit sophisticated, so it is wise to open a SR for that, though I'd recommend to go for a replacement right away.

Hope this helped a bit,

Ivan.

Hi Ivan,

I had tried to do the module reset but it made no difference.

On digging a little bit further i found that the box had rebooted due to a software reset just before the SIP-400 started having issues. Here is a snippet of the show stack comand

%CPU_MONITOR-3-PEER_EXCEPTION: CPU_MONITOR peer has failed due to exception , reset by [5/0]

%Software-forced reload

Unexpected exception to CPU: vector 1500, PC = 0xA7D3390 , LR = 0xA7D3330

-Traceback= A7D3390 A7D3330 A4DDA50 A370974 A3B1BB8 A3B1C24 89285F4 89297C0 892A5A0 A2697A8 A269F28 A81C1B0 A81C528 A81D9E0 A7C916C A87019C

Testing the SIP on a different chassis might be a  problem but i'll try to force the router to boot with a different Sup and see if it helps.

Regards,

Alfred.

Hi Alfred,

do you have any idea whether somebody was being doing something on that box, like issueing any show commands or configuration tasks before the issue?

I think we should have a crashinfo file(s) for that instance, please have a look at the router's storage locations - show bootdisk etc.

Cheers,

Ivan.

Hi Ivan,

I ended up trying the SIP on a different chassis and it didn't power up so we're  getting a replacement.

We'll look at the crashinfo for any further clues but from the configuration archived logs nobody had been logged in to the router or done any config changes at the time of the crash.

Thank you very much for your assistance.

Regards,

Alfred

Content for Community-Ad