cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
201
Views
3
Helpful
8
Replies
Highlighted
Beginner

Aironet350 not supported in RME

I have imported ~35 Aironet350 APs and they are now showing up as Not Supported Devices, they are running 11.23T, any sugestions?

-Damon

8 REPLIES 8
Highlighted
Collaborator

What RME and IDU version is installed?.

Highlighted

RME 3.5

IDS 3.5

IDU 6.0

Highlighted

Install IDU8.0 for RME 3.5 from CCO, and see if that fix the issue.

Highlighted

Thanks... will try this eve

-Damon

Highlighted

I've installed IDU 8, and the 350s are still not supported. According to the Documentation, they were supported in 7, any ideas?

Highlighted

Are you talking about them being "not supported" in RME or Campus Manager/CiscoView. If the former, I would have thought IDU 8 would fix things. For the latter, you need to also load the latest package support for CiscoView. Go to http://www.cisco.com/cgi-bin/Software/CiscoView/cvresult.cgi?product_class=Other&product=Aironet+350&application=CiscoView+5.3%2C+5.4%2C+5.5 (that's one long URL - use the whole thing) to download the AP350 package (version 4, dated 11-5-03 s the latest).

It's generally a good idea to update your CiscoView package support at least as often as you do your IDU's (which are released quarterly). Packages are generally released coincident with new products or product features that would change the interaction with CiscoView or Campus Manager. I keep a tab of what packages I have and their version levels and check them when I download my IDUs.

Highlighted

RME is what I'm working with now... I can see them fine in CiscoView... I try and update the device packages montly as we keep getting more cisco devices on the network. IDU completed without a hitch, however all my 350s show up on not supported on the archive, and I cannot manually pull configs through CW

Highlighted

AP devices are only supported in configuration management when you have IOS installed on them but if you have VXworks, the configuration managamentis not supported.

Content for Community-Ad