cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
942
Views
0
Helpful
1
Replies
Highlighted
Beginner

BGP support in Cisco IOS 15.1(3) T2

Because of security concerns I must update the IOS in my 2800 and 3800 series routers.  After checking the available options and the

Cisco IOS Software Checker application the version of choice would appear to be 15.1(3)T2.  But I must be able to support BGP and 15.1(3)T2 is not listed in the Cisco Feature Navigator. 

Generally one might assume that if a previous version and image supported a feature, the update  would also.  But I cannot take any chance that this is true or not true.  I need to know for sure before implementation.

Before I bring a system crashing down, I need to know if this IOS version, and which images of this version, support BGP.

Any assistance gratefully accepted.

Manny

1 REPLY 1
Highlighted
Hall of Fame Master

Of course it support BGP.

However, 15.0(1)Mx would be the safest choice.

Content for Community-Ad