cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
216
Views
0
Helpful
5
Replies
dwalsh
Beginner

Can't Access CiscoWorks after Installing XP SP2

Hello,

I recently tried getting in to my CiscoWorks LMS installation (http://10.1.1.1:1741). However, every time I try, I get a stupid Windows IE error in JVM.DLL.

I can only suspect that this has happened since I recently upgraded my PC to XP SP2 (note that the server containing LMS is Win2K).

Anyway, anybody else having this trouble?

Thanks,

Dave

5 REPLIES 5
nawas
Enthusiast

I dont't think that SP2 is yet supported as client.

turn the firewall off and then try.

HTH

dbnorton
Beginner

Or just allow Ciscoworks through your firewall.

Hey all,

Thanks for your responses. However, I think the problem is actually with this jvm.dll program. I have disabled the firewall, but it still behaves the same. I'm wondering if this jvm.dll was perhaps somehow updated and now doesn't work with CiscoWorks. I do wish Cisco would stop using Java for it's management apps.

Thanks,

Dave

I just had the same exact problem. From Internet Explorer, go to Tools->Pop Up Blocker and disable Pop-Up blocker. If you want, you can keep pop-up blocker an just allow pops from Ciscoworks (use the pop-up blocker settings). I use this and it works fine.