cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
1645
Views
0
Helpful
2
Replies
ajstadlin
Beginner

CCA 3.1(1) Device Setup Wizard still not working for SR520-FE(W), Step 5 Factory Reset Default User Name and Password do not work

Steps to repeat the bug:

1)  Physical Reset of SR520-FE to factory defaults

2)  Run CCA 3.1(1) and connect to 192.168.75.1 using the default cisco/cisco login

3)  Under the Home Menu, click the Device Setup Wizard

4)  In Step 1, sellect the SR520 and observe that there is also a photograph of the SR520-FE(W) model displayed as feedback for Step 1

5)  Try variations of Steps 2 through 4

Note:  Step 4 has a problem because it says to plug the power into the device, but if the power was not already plugged in to begin with, we could not run the Device Setup Wizard in the first place.

6)  Step 5 prompts for a user name and password. 

BUG:  No permutations of the documented default usernames and passwords "cisco" or "admin" work.  The result is always the error dialog:

Device Connectivity Status - "Failure: Not Connected."

"Return to Step 1.  Make sure that your PC is not connected to a network and you follow all the instructions."

A search of the web indicates others are also had this unresolved issue with previous CCA releases.

Let us know when you have a bug fix for this.

Thank you,

AJ

2 REPLIES 2
Jan Schreiber
Beginner

I have the same problem trying to configure an SR520 router.

The web-setup link given in the documentation, http://192.168.75.1/setup, also does not work...

Any input appreciated.

lahhtimsnew
Beginner

No help for you but u/n cisco p/w cisco just got me into my SR520 orphan. Plan on using it in my home office for basic LAN/WAN and an IPsec VPN tunnel. I'll repost this somewhere as a question asking for a reference to a Cisco "how-to" article on setting up an SR520 for IPsec VPN.