cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

186
Views
0
Helpful
0
Replies
Highlighted
Beginner

Configuring a Cisco 2611 Series Router as a Terminal Server using a NM-32 with 32 IP Addresses

Hi All,

 

I'm looking for some help in configuring my 2611 as an Terminal/Console Access Server. I have "Line 1" working and can access any console i plug that line into but the other 31 lines it will not access.

 

If anyone has any ideas or pointers would be grateful.

I have followed the posts on how to do it for IP instead of using a menu

here is my config so far,:

 

Building configuration...

Current configuration : 4035 bytes
!
! Last configuration change at 11:54:05 UTC Sat Apr 25 2020
! NVRAM config last updated at 11:55:32 UTC Sat Apr 25 2020
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname ConServ2611
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
!
resource policy
!
ip subnet-zero
ip cef
!
!
no ip dhcp use vrf connected
!
!
no ip ips deny-action ips-interface
no ip domain lookup
ip domain name HomeLab.com
ip ssh port 2001 rotary 1 32
ip ssh version 2
!
no ftp-server write-enable
!
!
!
username XXXXXXXX privilege 15 password 0 XXXXXXXX
!
!
no crypto isakmp ccm
!
!
!
interface Loopback0
ip address 10.10.5.254 255.255.255.0
!
interface Ethernet0/0
Description Network from 10.10.0.0
ip address dhcp
full-duplex
!
interface Ethernet0/1
no ip address
full-duplex
!
!
ip classless
ip route 0.0.0.0 0.0.0.0 10.10.0.1
!
ip http server
ip http secure-server
ip alias 10.10.5.1 2001
ip alias 10.10.5.2 2002
ip alias 10.10.5.3 2003
ip alias 10.10.5.4 2004
ip alias 10.10.5.5 2005
ip alias 10.10.5.6 2006
ip alias 10.10.5.7 2007
ip alias 10.10.5.8 2008
ip alias 10.10.5.9 2009
ip alias 10.10.5.10 2010
ip alias 10.10.5.11 2011
ip alias 10.10.5.12 2012
ip alias 10.10.5.13 2013
ip alias 10.10.5.14 2014
ip alias 10.10.5.15 2015
ip alias 10.10.5.16 2016
ip alias 10.10.5.17 2017
ip alias 10.10.5.18 2018
ip alias 10.10.5.19 2019
ip alias 10.10.5.20 2020
ip alias 10.10.5.21 2021
ip alias 10.10.5.22 2022
ip alias 10.10.5.23 2023
ip alias 10.10.5.24 2024
ip alias 10.10.5.25 2025
ip alias 10.10.5.26 2026
ip alias 10.10.5.27 2027
ip alias 10.10.5.28 2028
ip alias 10.10.5.29 2029
ip alias 10.10.5.30 2030
ip alias 10.10.5.31 2031
ip alias 10.10.5.32 2032
!
!
!
control-plane
!
!
!
!
line con 0
exec-timeout 0 0
logging synchronous
line 33
login local
rotary 1
no exec
transport input ssh
line 34
login local
rotary 2
no exec
transport input ssh
line 35
login local
rotary 3
no exec
transport input ssh
line 36
login local
rotary 4
no exec
transport input ssh
line 37
login local
rotary 5
no exec
transport input ssh
line 38
login local
rotary 6
no exec
transport input ssh
line 39
login local
rotary 7
no exec
transport input ssh
line 40
login local
rotary 8
no exec
transport input ssh
line 41
login local
rotary 9
no exec
transport input ssh
line 42
login local
rotary 10
no exec
transport input ssh
line 43
login local
rotary 11
no exec
transport input ssh
line 44
login local
rotary 12
no exec
transport input ssh
line 45
login local
rotary 13
no exec
transport input ssh
line 46
login local
rotary 14
no exec
transport input ssh
line 47
login local
rotary 15
no exec
transport input ssh
line 48
login local
rotary 16
no exec
transport input ssh
line 49
login local
rotary 17
no exec
transport input ssh
line 50
login local
rotary 18
no exec
transport input ssh
line 51
login local
rotary 19
no exec
transport input ssh
line 52
login local
rotary 20
no exec
transport input ssh
line 53
login local
rotary 21
no exec
transport input ssh
line 54
login local
rotary 22
no exec
transport input ssh
line 55
login local
rotary 23
no exec
transport input ssh
line 56
login local
rotary 24
no exec
transport input ssh
line 57
login local
rotary 25
no exec
transport input ssh
line 58
login local
rotary 26
no exec
transport input ssh
line 59
login local
rotary 27
no exec
transport input ssh
line 60
login local
rotary 28
no exec
transport input ssh
line 61
login local
rotary 29
no exec
transport input ssh
line 62
login local
rotary 30
no exec
transport input ssh
line 63
login local
rotary 31
no exec
transport input ssh
line 64
login local
rotary 32
no exec
transport input ssh
line aux 0
line vty 0 4
login local
transport input ssh
line vty 5 181
login local
transport input ssh
!
ntp clock-period 17207810
ntp source Ethernet0/0
ntp peer 10.10.0.1 source Ethernet0/0 prefer
!
end

 

Thanx for Any Help