cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
334
Views
5
Helpful
4
Replies
helloworld4027
Beginner

Data transfer problem after booting up the ISR4451 device.

Good day to all. I have a Cisco ISR4451-X V07 router on hand. In this device port-channel configured (in conjunction with the switch). Data is not transmitting when the port-channel is "up" after the device is booted (links in status "up"). To eliminate the defect, you need to view the states of the ports in the console (sh ip int br) (after which the defect is eliminated -  the packets start running).
The defect appears only when PVDM is installed (in my case it is PVDM-256). If the slot is empty, no defect occurs. PVDM-256 itself is 100% known to be in good condition.
I suppose that there is a problem with revision V07 of this router model (since everything is fine with V06 of this model with exactly the same configuration - packets run right after loading, you do not need to enter the console). Replacing the software does not save the situation.

Has anyone met something like this? If so, tell me how it is treat? (rommon is also updated)

p.s. The V06 router has the "si5315b-c-gm" chip, while the V07 does not have it at all. MB is it? Or maybe there is such a problem in all V07 revision?
Thanks in advance.

4 REPLIES 4
marce1000
VIP Mentor

 

 - You may also want to look into the current software version being used on the ISR. Use an advisory release if possible.

 M.

Leo Laohoo
VIP Community Legend

If you believe there is something "funky" about HW rev 7 then you need to raise a TAC Case and get your Cisco AM/SE/PSS involved in the EFA.

Complex hardware analysis, like what you are describing, cannot be solved in this forum.  

helloworld4027
Beginner

It seems to have been solved by the software (installed on ver. 16/12/05), but there is still some delay (the packets don't start immediately after the links are raised). Thanks all! 

 

Hello,

 

try and delete, then recreate the entire port channel. I remember a similar problem from a while ago. Removing and re-adding the port channel helped...