cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
783
Views
0
Helpful
3
Replies

Dialin modems in cisco 3640

a-estevez
Level 1
Level 1

I am a small ISP and I have an access server, a cisco 3640 with a 16 modems module, in a remote dialin session the modem ends up in an already existing session initiated, the end time and the initiated session is varilbe the users may be conncted for 5 seconds or 5 minutes before an ends up.

What can I check to solve this problem

3 Replies 3

kefah
Level 1
Level 1

try using

debug ppp error

debug ppp packets

debug ppp Authentication

use "show log" command

and see whats wrong with your session.

Give us the show running-config to see your configuration.

This is the configuration

sh run

Building configuration...

Current configuration:

!

version 12.0

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname rosario

!

aaa new-model

aaa authentication login default tacacs+

aaa authentication login no_tacacs enable

aaa authentication ppp default tacacs+

aaa authorization exec default tacacs+

aaa authorization network default tacacs+

aaa accounting exec default start-stop tacacs+

aaa accounting network default start-stop tacacs+

enable secret 5 $1$NICz$Otj4lwjHQOZi6ZyLH.xYP/

enable password richard

!

modem country microcom_hdms mexico

ip subnet-zero

ip host aleman 192.168.2.254

ip name-server 148.233.6.114

ip address-pool local

!

partition flash 2 8 4

!

!

!

controller E1 2/0

framing NO-CRC4

channel-group 0 timeslots 1-8

channel-group 2 timeslots 10

!

controller E1 2/1

framing NO-CRC4

channel-group 3 timeslots 1-31

!

!

process-max-time 200

!

interface Ethernet0/0

ip address 192.168.0.100 255.255.255.0 secondary

ip address 148.223.171.113 255.255.255.240 secondary

ip address 148.233.6.113 255.255.255.240

no ip directed-broadcast

ip nat inside

!

interface Serial2/0:0

description ENLACE HACIA INTERNET URSE<-->UNINET

ip address 148.233.7.157 255.255.255.252

no ip directed-broadcast

ip nat outside

encapsulation frame-relay

frame-relay lmi-type ansi

!

interface Serial2/0:2

description ENLACE ROSARIO<-->ALEMAN

ip address 192.168.254.5 255.255.255.252

no ip directed-broadcast

ip nat inside

!

interface Serial2/1:3

description ENLACE ROSARIO <--> ALEMAN ATRAVES DEL E1

ip address 192.168.254.10 255.255.255.252

no ip directed-broadcast

ip nat inside

!

interface Group-Async1

description INTERFACE DEL POOL DE MODEMS

ip unnumbered Ethernet0/0

no ip directed-broadcast

ip nat inside

encapsulation ppp

ip tcp header-compression passive

async default routing

async mode interactive

peer default ip address pool default

no cdp enable

ppp authentication chap pap

group-range 33 48

!

ip local pool proxy 192.168.0.11 192.168.0.26

ip local pool default 192.168.0.101 192.168.0.116

ip nat pool grupo 148.233.6.121 148.233.6.124 netmask 255.255.255.240

ip nat inside source list 1 pool grupo overload

ip classless

ip route 0.0.0.0 0.0.0.0 148.233.7.158

ip route 148.233.6.117 255.255.255.255 192.168.254.6

ip route 148.233.6.117 255.255.255.255 192.168.254.9

ip route 148.233.7.0 255.255.255.0 128.233.7.158

ip route 192.168.0.0 255.255.255.0 148.233.6.114

ip route 192.168.2.0 255.255.255.0 192.168.254.9

ip route 192.168.2.0 255.255.255.0 192.168.254.6 30

!

access-list 1 permit 192.168.0.0 0.0.255.255

tacacs-server host 148.233.6.115

tacacs-server key urseurse

!

line con 0

login authentication no_tacacs

transport input none

line 33 48

autoselect ppp

modem InOut

transport input all

line aux 0

line vty 0 4

password cisco3640

!

end

kefah
Level 1
Level 1

Add these lines

---------------

stopbits 1

flowcontrol hardware

session-timeout 2 if you want timeout "2" is number of minutes to auto disconnect if there is any inanctivity)

Let me know the outcome!

Please post further messages with related FORUM