cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Community Helping Community

2839
Views
15
Helpful
15
Replies

Hi Felix,

Hi Felix,

I went through some issue while dealing with my new vectorized line. Maybe it can help you with your provider.
I was running higher firmware on my Cisco card than what was required for my ISP. So I was getting so much error that my ISP lowered my line. 

After investigation I went back to the mandatory firmware my ISP want. Now I'm correctly vectorized and all is fine.

Swisscom ask for specific firmware for vectoring (aslo for ISDN), and I see in your controller you have an old firmware that is maybe not capable of vectoring.
Swisscom will exlude 35d firmware at the end of year. 

Swisscom recommands : Min IOS 15.2(4)M5 and driver 38r1

I suggest to ask your provider, maybe you need this firmware to be fully supported. Cisco has the firmware named VA_A_38q_B_38r1_24j.bin under the support download.

Let me know in MP if needed.

Regards

Jean-Marie

CreatePlease to create content
Content for Community-Ad
FusionCharts will render here