cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
1416
Views
0
Helpful
5
Replies
Amol Ghugare
Beginner

Frame Relay point to point

Hi All,

I have configured below point to point link with FR switch in GNS 3.

below is the configuration for the senario.

R1#sh run int serial 0/0

Building configuration...

Current configuration : 144 bytes

!

interface Serial0/0

no ip address

encapsulation frame-relay

clock rate 2000000

no frame-relay inverse-arp

frame-relay lmi-type ansi

end

R1#sh run int serial 0/0.101

Building configuration...

Current configuration : 118 bytes

!

interface Serial0/0.101 point-to-point

ip address 10.1.1.1 255.255.255.252

frame-relay interface-dlci 101

end

==============================

R2#sh run int serial 0/0

Building configuration...

Current configuration : 144 bytes

!

interface Serial0/0

no ip address

encapsulation frame-relay

clock rate 2000000

no frame-relay inverse-arp

frame-relay lmi-type ansi

end

R2#sh run int serial 0/0.201

Building configuration...

Current configuration : 118 bytes

!

interface Serial0/0.201 point-to-point

ip address 10.1.1.2 255.255.255.252

frame-relay interface-dlci 201

end

======================

FR switch is port 1-101 for R1 serial 0/0 & Port 2-201 for R2 serial 0/0

Below is the status for the sh frame-relay map

R1#sh frame-relay map

Serial0/0.101 (up): point-to-point dlci, dlci 101(0x65,0x1850), broadcast status defined, active

R2#sh frame-relay map

Serial0/0.201 (down): point-to-point dlci, dlci 201(0xC9,0x3090), broadcast status deleted

Serial0/1.201 (administratively down): point-to-point dlci, dlci 201(0xC9,0x3090), broadcast status deleted

Please let me know where i am making a mistake.

5 REPLIES 5
cadet alain
Advisor

Hi,

can you do a no shut on the s0/0 of R2

Regards.

Alain

Don't forget to rate helpful posts.

Don't forget to rate helpful posts.

Hi Alain,

I did no shut but still the result is the same

R2#sh frame-relay map

Serial0/0.201 (down): point-to-point dlci, dlci 201(0xC9,0x3090), broadcast

status deleted

Regards

Amol

failanas2
Beginner

Double check, that you have entered correct DLCI.

Hello

You mentioned a FR switch, if so these routers interfaces should not be clocking - as they should be both DTE's

Delete the config (sub interfaces and default the serial interfaces ,also shut/no shut them and re apply the config)

res

Paul

Please don't forget to rate any posts that have been helpful.

Thanks.



kind regards
Paul

Please rate and mark posts accordingly if you have found any of the information provided useful.
It will hopefully assist others with similar issues in the future

I would also suggest looking for an error in the DLCI assignment and DLCI routing on the frame relay switch.

HTH

Rick

HTH

Rick