cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Community Helping Community

365
Views
0
Helpful
2
Replies
Highlighted
Beginner

H-QoS not working on Cat9K

Hello,

We have a new internet link that we would like to apply QoS on, the physical link is 10Gb but our bandwidth is 3Gb so we tried applying H-QoS. Upon testing, using iperf, we noticed that with H-QoS applied we were only getting around 1.5Gb/s throughput, when we remove it we get our expected 3Gb/s. Does anyone know why this is? Config below;

Policy Map child-qos
Class voice
priority level 1
Class voice-signalling
bandwidth remaining 1 (%)
Class control
bandwidth remaining 5 (%)
Class video
bandwidth remaining 20 (%)
Class P1-critical
bandwidth remaining 30 (%)
Class p2-business-services
bandwidth remaining 20 (%)
!
Policy Map parent-qos
Class class-default
Average Rate Traffic Shaping
cir 3000000000 (bps)
service-policy child-qos
!
interface TenGigabitEthernet1/0/40
service-policy output parent-qos
!

 

Thanks

2 REPLIES 2
VIP Expert

Re: H-QoS not working on Cat9K

Unable to say for sure, but you shaper might not be allowing sufficient buffers for microbursts.

Re: H-QoS not working on Cat9K

Hi @raoulms87 

 

Please submit out for 'show policy-map interface' to see where is congestion happening. You iPERF results may vary depending upon which class you choose to test on.

 

Please rate this post.

 

Sebastian

CreatePlease to create content
Content for Community-Ad
FusionCharts will render here