cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Ask the Expert- SD-WAN

510
Views
0
Helpful
1
Replies
Highlighted
Beginner

IPv6 support in IOS

hi,

we have a Cisco 2851 router and bought the following IOS::

System image file is "flash:c2800nm-spservicesk9-mz.124-25d.bin"

Cisco IOS Software, 2800 Software (C2800NM-SPSERVICESK9-M), Version 12.4(25d), RELEASE SOFTWARE (fc1)

I thought this version was supposed to have IPv6 support?

TEST(config)#ipv6 unicast-routing
                              ^
% Invalid input detected at '^' marker.

TEST(config)#

which IOS should we buy?

regards,

Paal

Everyone's tags (2)
1 ACCEPTED SOLUTION

Accepted Solutions
Beginner

Re: IPv6 support in IOS

I think you need the IOS  advanced IP Services.

Cheers,

Eehab

- Please rate the asnwers you find useful.

1 REPLY 1
Beginner

Re: IPv6 support in IOS

I think you need the IOS  advanced IP Services.

Cheers,

Eehab

- Please rate the asnwers you find useful.

CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards