cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
241
Views
5
Helpful
4
Replies
Highlighted
Beginner

Packet Tracer 7.3.1 not downward compatible to 7.3.0?

Strange? Just installed 7.3.1 and tried to open a *.pka file created with 7.3.0.... Not possible: "This file is not compatible with this version". Tried files created with older versions -> works fine.

So whats wrong here?

regards

werner

4 REPLIES 4
Highlighted
Engager

 

yes, that's weird; you should be able to open it with the latest PT version. You can still install PT 7.3.0 on same PC, right?

I can on Win 7; not sure about Win 10.

 

 

Regards, ML
**Please Rate All Helpful Responses **

Highlighted
Beginner

HI packet tracer 7.3.1 is not backwards compatible

Here is the word from the designers at Last IPD session. Hope this makes sense

Peter

packet tracer.PNG

There are worlds out there where the sky is burning, where the sea's asleep and the rivers dream, people made of smoke and cities made of song. Somewhere there's danger, somewhere there's injustice and somewhere else the tea is getting cold" Dr Who
Highlighted

Thats logical - version 7.3.1 files can not be opened in 7.3 BUT in may case it the other way: 7.3. files can not be opened in 7.3.1, and most confusing - it works for some but not all of them .....

Highlighted

 I used to have multiple version of packet tracer to open different versions.

What a pain.

There are worlds out there where the sky is burning, where the sea's asleep and the rivers dream, people made of smoke and cities made of song. Somewhere there's danger, somewhere there's injustice and somewhere else the tea is getting cold" Dr Who
Content for Community-Ad