cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
425
Views
0
Helpful
3
Replies
Highlighted
Beginner

Packet tracer 7.3 for Linux

I downloaded last version (7.3) debian package of PT and tried to install in Debian 10, my desktop, and tried to in Ubuntu 18.10 and 16.10.

 

Was a terrible experience without a happy end. At final, give me all kind of errors. In Debian, return this error:

 

dpkg: problemas com dependências impedem a configuração de packettracer:
packettracer depende de libdouble-conversion1; porém:
 Pacote libdouble-conversion1 não está instalado.
packettracer depende de qt-at-spi; porém:
 Pacote qt-at-spi não está instalado.

qt-at-spi and libdouble-conversion1 is discontinued in Debian 10.

 

In Ubuntu, that use GTK as default (Unit is based in GTK), need to install a lot of QT packages. The problem is a incompatible version into distro and what PT needs. What to do?

 

Suggestions?

 

And how send this msg to dev team of PT? And help in resolve this problem for linux?

 

Since now, thanks in advance.

 

Regards,

Claudio

Everyone's tags (1)
3 REPLIES 3
Highlighted
Beginner

Re: Packet tracer 7.3 for Linux

Highlighted
VIP Engager

Re: Packet tracer 7.3 for Linux

 

 - Looks like debian is no longer supported :

             https://www.packettracernetwork.com/features/system-requirements.html

 M.

Highlighted
Beginner

Re: Packet tracer 7.3 for Linux

Here's how to get packet tracer running in Linux. Besides that many of us want to get away from Windows :). it doesn't always have to run everything on Windo...