cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Ask the Expert- SD-WAN

4410
Views
0
Helpful
4
Replies
Beginner

Port state = Down Not-in-Bndl

Could anyone tell me how to get one of my interfaces back into it's etherchannel? This is the message I get regarding the interface.

Port state = Down Not-in-Bndl

When I do a show ip int brief I get the "down - down"

As you can see the ports are configured the same, with the exception of the protocol part... it won't let me remove it.. 1/1 is up and operational..

interface GigabitEthernet1/1

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 1,20

switchport mode trunk

channel-group 40 mode desirable

!

interface GigabitEthernet1/2

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 1,20

switchport mode trunk

channel-group 40 mode desirable

channel-protocol pagp

4 REPLIES 4
Cisco Employee

Re: Port state = Down Not-in-Bndl

First, please verity that port 1/2 is connected to a properly configured etherchannel on the

other side. If possible, please physically trace the cables and verify that they are in the proper

corresponding ports on the other side. Sometimes this is caused due to mis-cabling of ports.

Also, check the config on the remote port as well as as well.

Beginner

Re: Port state = Down Not-in-Bndl

i've checked all the cabling and it's correct. the original error I received was the following. This was on my 4506

%EC-5-DONTBNDL: Gi1/2 suspended: incompatible partner port with Gigabi

tEthernet1/1

On my 4503 I received the following:

05:46:54: %EC-5-DONTBNDL: Gi2/6 suspended: incompatible partner port with Gigabi

tEthernet2/5

However, all the configs are identical!

Thoughts?

Beginner

Re: Port state = Down Not-in-Bndl

I tried to put four Gig port in port channel from a cisco device to an Aruba controller.  On the Aruba side the settings are easy just enable the port channel but on the cisco side nothing is working.   I got this error on the Cisco 6506E switch Version 15.1(2)SY9.  

Group: 3
----------
Group state = L2
Ports: 4 Maxports = 8
Port-channels: 1 Max Port-channels = 1
Protocol: PAgP
Minimum Links: 0
Ports in the group:
-------------------
Port: Gi4/20
------------

Port state = Down Not-in-Bndl
Channel group = 3 Mode = Desirable-Sl Gcchange = 0
Port-channel = null GC = 0x00000000 Pseudo port-channel = Po3
Port index = 0 Load = 0x00 Protocol = PAgP

Flags: S - Device is sending Slow hello. C - Device is in Consistent state.
A - Device is in Auto mode. P - Device learns on physical port.
d - PAgP is down.
Timers: H - Hello timer is running. Q - Quit timer is running.
S - Switching timer is running. I - Interface timer is running.

Local information:
Hello Partner PAgP Learning Group
Port Flags State Timers Interval Count Priority Method Ifindex
Gi4/20 d U1/S1 1s 0 128 Any 0

Age of the port in the current state: 386d:03h:26m:37s

Port: Gi4/21
------------

Port state = Down Not-in-Bndl
Channel group = 3 Mode = Desirable-Sl Gcchange = 0
Port-channel = null GC = 0x00000000 Pseudo port-channel = Po3
Port index = 0 Load = 0x00 Protocol = PAgP

Flags: S - Device is sending Slow hello. C - Device is in Consistent state.
A - Device is in Auto mode. P - Device learns on physical port.
d - PAgP is down.
Timers: H - Hello timer is running. Q - Quit timer is running.
S - Switching timer is running. I - Interface timer is running.

Local information:
Hello Partner PAgP Learning Group
Port Flags State Timers Interval Count Priority Method Ifindex
Gi4/21 d U1/S1 1s 0 128 Any 0


Group  Port-channel  Protocol    Ports
------+-------------+-----------+-----------------------------------------------
3      Po3(SD)         PAgP      Gi4/20(D)      Gi4/21(D)      Gi4/22(D)     
                                 Gi4/23(D)     

              Port-channels in the group:
                ----------------------
Port-channel: Po3
------------
Age of the Port-channel   = 1d:01h:01m:25s
Logical slot/port   = 14/11          Number of ports = 0
GC                  = 0x00000000      HotStandBy port = null
Port state          = Port-channel Ag-Not-Inuse Down
Protocol            =   PAgP
Port security       = Disabled
Fast-switchover     = disabled
Fast-switchover Dampening = disabled
Load share deferral = disabled  
Is fex host PO    = FALSE
On the interface of the 6506,  I do not see members of this port channel.  On each individual port I have port channel   xx mode desireable.  No ports every came up on I had to move back to individual ports.
Highlighted

Re: Port state = Down Not-in-Bndl

Hi James,

 

You are configuring your port-channel with PAgP, which is a Cisco proprietary protocol, if you're connecting to a non-Cisco device like an Aruba controller you should use LACP which is the standard, instead of configuring your ports with channel-group mode desirable use channel-group mode active

CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards