cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
441
Views
0
Helpful
0
Replies
Highlighted
Beginner

PPPoE broadband access IOS for ASR

Hello all,

We are currently using a 7206VXR (7200 Software (C7200P-ADVENTERPRISEK9-M), Version 12.4(24)T3, RELEASE SOFTWARE (fc2)) as a BRAS for ADSL (PPPoE authentication and bandwidth control).

We are currently contemplating the migration to an ASR1001 but we want to make sure the IOS / license we can still provide services currently offered.

I don't know what features to look for in the feature navigator tool. Below the configs that have me questioning. Besides that there will be only dynamic routing (ospf), some ACLs and RADIUS configuration

!!! policy-maps implemented in RADIUS authorization

policy-map 128k

class class-default

    shape average 128000

policy-map 256k

class class-default

    shape average 256000

policy-map 1024k-police

class class-default

    police 1024000 conform-action transmit  exceed-action drop

policy-map 20m-police

class class-default

    police 20000000 conform-action transmit  exceed-action drop

policy-map 128k-police

class class-default

    police 128000 conform-action transmit  exceed-action drop

policy-map 256k-police

class class-default

    police 256000 conform-action transmit  exceed-action drop

policy-map 512k-police

class class-default

    police 512000 conform-action transmit  exceed-action drop

bba-group pppoe global

virtual-template 1

interface Loopback0

description Terminacao PPPOE

ip address a.a.a.a m.m.m.m

interface GigabitEthernet0/2.612

encapsulation dot1Q 612

ip address 10.17.1.254 255.255.254.0

pppoe enable group global

interface Virtual-Template1

ip unnumbered Loopback0

ip nat inside

ip virtual-reassembly

peer default ip address pool DSL

ppp authentication pap

ppp ipcp dns 41.72.61.40 41.72.61.41

ip local pool DSL 192.168.40.50 192.168.40.99

Regards and thank you

Mario

CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards