cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Community

Check out new innovations in SD-WAN, ISRs, SD-WAN Services, and Catalyst 9000 Series switches


122
Views
0
Helpful
2
Replies
Highlighted
Beginner

PPPoE server with "Cisco 891F"

I constructed 2 routers which connect to each other through Internet with IPsec.
I want to verify that 2 routers are constructed correctly.
So, I want to constructed a PPPoE server with "Cisco 891F".
How should I set it up?

I would like you to create "running-config."

2 ACCEPTED SOLUTIONS

Accepted Solutions
VIP Advisor

Re: PPPoE server with "Cisco 891F"

Hello

Possible example:

PPOE server:

hostname PPOE_svr
username Client2 password srv2client

interface Virtual-Template1
ip address 172.16.1.1 255.255.255.0
peer default ip address pool PPOE
ppp authentication chap
ppp chap hostname PPOE_svr

ip local pool PPOE 172.16.1.10 172.16.1.20


bba-group pppoe PPOE
virtual-template 1

interface x/x
Description physical port
pppoe enable group PPOE

 

PPOE Client:
Hostname Client2
username PPOE_srv password srv2client

interface x/x
Description physical port

pppoe enable group global
pppoe-client dial-pool-number 10

 

interface Dialer1
ip address negotiated
encapsulation ppp
dialer pool 10
ppp authentication chap
ppp chap hostname Client2


ip route 0.0.0.0 0.0.0.0 Dialer1




kind regards
Paul

Please don't forget to rate any posts that have been helpful.
Beginner

Re: PPPoE server with "Cisco 891F"

thanks!

2 REPLIES
VIP Advisor

Re: PPPoE server with "Cisco 891F"

Hello

Possible example:

PPOE server:

hostname PPOE_svr
username Client2 password srv2client

interface Virtual-Template1
ip address 172.16.1.1 255.255.255.0
peer default ip address pool PPOE
ppp authentication chap
ppp chap hostname PPOE_svr

ip local pool PPOE 172.16.1.10 172.16.1.20


bba-group pppoe PPOE
virtual-template 1

interface x/x
Description physical port
pppoe enable group PPOE

 

PPOE Client:
Hostname Client2
username PPOE_srv password srv2client

interface x/x
Description physical port

pppoe enable group global
pppoe-client dial-pool-number 10

 

interface Dialer1
ip address negotiated
encapsulation ppp
dialer pool 10
ppp authentication chap
ppp chap hostname Client2


ip route 0.0.0.0 0.0.0.0 Dialer1




kind regards
Paul

Please don't forget to rate any posts that have been helpful.
Beginner

Re: PPPoE server with "Cisco 891F"

thanks!

CreatePlease to create content
Content for Community-Ad