cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
288
Views
5
Helpful
12
Replies
Highlighted
Beginner

Prime Alerts issue

Hi,

I have Cisco Prime devices alerts configured in my network and getting these below strange logs, I think that these are of spanning-tree but could not found the exact issue of it's appearing. Can anyone help me understand that why these are appearing and how we can stop them?

 

------------------------------------------------------------------------------------

Virtual Domain: ROOT-DOMAIN

 

PI has detected a change in one or more alarms of category Switches and Hubs and severity Critical in Virtual Domain ROOT-DOMAIN.


The new severity of the following items is Clear:

1. Message: Interface CISCO_SWITCH/GigabitEthernet1/0/1: value of Interface Outbound Discards = 0 violated the set threshold: 5. Additional: InPktDiscards=0, OutPktDiscards=0 - Automonitoring - Link and Trunk Ports - Device Name: CISCO_SWITCH - Reporting Address: XX.XX.XX.XX
Failure Source: 10.11.4.21:L6-CAB1-A-SW-1-2.fast.local
------------------------------------------------------------------------------------

 

Will be very thankful for support.

Regards,

1 ACCEPTED SOLUTION

Accepted Solutions
omz Enthusiast
Enthusiast

Re: Prime Alerts issue

how about show interface xxx ?

Cost .. i think the port is downshifted from 1G to 100Mb.

Check interface speed .. replace the cable.

 

Dont forget mark helpful replies :) 

12 REPLIES 12
omz Enthusiast
Enthusiast

Re: Prime Alerts issue

The alarm is being generated by "Automonitoring". You can review the alarm under Monitor > Monitoring Tools > Monitoring Policies.

 

Hope this helps.

 

Beginner

Re: Prime Alerts issue

Dear,

 

Thanks for the response. This thing I've checked that how to enable disable but could not found the reason that why this is appearing.

Will be thankful for your appropriate response.

 

Regards, 

omz Enthusiast
Enthusiast

Re: Prime Alerts issue

Hi

"how we can stop them?" I guess from my reply you know how to stop them :) 

response was appropriate and helpful .. may not be full. I assumed you will figured out from there on yourself :)

 

The message itself is not very helpful. Its alarming for Discards but there is no violation. 

Message: Interface CISCO_SWITCH/GigabitEthernet1/0/1: value of Interface Outbound Discards = 0 violated the set threshold: 5. Additional: InPktDiscards=0, OutPktDiscards=0

 

Can you see any discards on the interface GigabitEthernet1/0/1 on the reporting device?

What is alert on Prime configured as? and what do you see in the switch logs? 

Can you co-relate the message in the Prime with any log messages in the switch?

 

Hope this is appropriate and helpful ;)

 

Beginner

Re: Prime Alerts issue

Dear

Thanks for the kind response.

I've seen from my device but it did not showed me any alert notifications in "show logging". In Cisco Prime all devices are added where it generates logs to our mail addresses. The reason is I've to put on a clarification to team for its generating.

 

one thing I need to ask that this device CISCO_SWITCH port GigabitEthernet1/0/1 is connected to one of the AP (Access Point) of my network and shows the cost of that path as 100 while for other APs it is showing cost of 4.

If there is anything in the mind, please guide me to avoid further related errors.

Thanks for your being live, to this issue.

Regards,

omz Enthusiast
Enthusiast

Re: Prime Alerts issue

how about show interface xxx ?

Cost .. i think the port is downshifted from 1G to 100Mb.

Check interface speed .. replace the cable.

 

Dont forget mark helpful replies :) 

Beginner

Re: Prime Alerts issue

Hi,

 

Thanks for your time.

I think it was exactly the issue we are receiving those alerts.  

Observed from troubleshooting that all are working connected with the speed "1000000 Kbit/sec" but the one for which the alerts are being received showing "BW 10000 Kbit/sec".

As per my knowledge this means that all other cable have the capacity to transfer upto 1 GB and the port Gig1/0/1 has only speed capacity upto 10 MB right?

So, We need to change the cable that have the speed limit to 1 GB right?

Please advice.

Regards,

omz Enthusiast
Enthusiast

Re: Prime Alerts issue

Glad you found the issue. 

Is the issue with cable or port? You can test another AP with same cable in the affect port to confirm its not the port issue. 

I would go ahead and replace the cable with higher speed .. similar to other APs. Choice of cable is yours :)

 

Please dont forget to mark helpful / answered posts. 

Beginner

Re: Prime Alerts issue

Hi,

You are helpful :)

I'll check by changing the AP to troubleshoot if there is no issue with the port. If it remains fine then I'll change the cable to check. The issue right now is I'm at remote site.

 

Thanks for your time and guidance.

Regards, 

Beginner

Re: Prime Alerts issue

Dear,

Can you please also guide me for this below? This also generates Cisco Prime and its for the policy that is configured in my Router(CISCO_ROUTER). Policy name is "policy_limit" and it's class is "Limit_3Mb". Please advice.

-----------------------------------------------------------------------------------

Virtual Domain: ROOT-DOMAIN

PI has detected a change in one or more alarms of category Routers and severity Critical in Virtual Domain ROOT-DOMAIN.

The new severity of the following items is Clear:

1. Message: Interface CISCO_ROUTER/ (Input) policy_limit>>Limit_3Mb: Value of Percent Drop per QoS Class = 22 violated the set threshold: 10 - Automonitoring - WAN Interfaces - Device Name: CISCO_SWITCH_1 - Reporting Address: XX.XX.XX.XX

Failure Source: X.X.X.X:CISCO_ROUTER

-----------------------------------------------------------------------------------

Will be thankful for your support.

Regards,

omz Enthusiast
Enthusiast

Re: Prime Alerts issue

1. Message: Interface CISCO_ROUTER/ (Input) policy_limit>>Limit_3Mb: Value of Percent Drop per QoS Class = 22 violated the set threshold: 10 - Automonitoring - WAN Interfaces - Device Name: CISCO_SWITCH_1 - Reporting Address: XX.XX.XX.XX

 

I would check the QoS policy on the router. If policy is correct you can consider increasing the threshold of the alarm. Right now .. set threshold is 10 violation is 22. 

Beginner

Re: Prime Alerts issue

Dear,

I've checked but could not find the troubleshooting commands for QoS. Can you please guide me?

Thanks,

omz Enthusiast
Enthusiast

Re: Prime Alerts issue

Lets start a new question so others can contribute as well. 

Regards 

CreatePlease to create content
Content for Community-Ad