cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
469
Views
5
Helpful
1
Replies
mha_46
Beginner

Remote internet access

Hello Community

 

I need to have internet access on my remote sites to monitor the power supply (a cloud based solution only),the remote site are in a rural city with no internet connexion

the idea is to have a remote internet access from the hub Router to remote routers using a public address IP (102.220.17.5/24)

 

  • Can anyone help me on how to use NAT/PAT to provide remote internet access?

Power supply Access.PNG

 

 

BR.

1 ACCEPTED SOLUTION

Accepted Solutions
pman
Participant

Hi,

If for example this is the configuration in ISR4331 HUB:
interface GigabitEthernet0 / 0
ip address 102.220.17.5 255.255.255.0
description WAN
ip nat outside
!
interface GigabitEthernet0 / 1
description LAN
ip address 192.168.2.1 255.255.255.0
ip nat inside

!

port-forwarding
in this example client trying to connect to 102.220.17.5:3389 then it will be redirected to a server at 192.168.2.3:3389:

ip nat inside source static tcp 192.168.2.3 3389 102.220.17.5 3389

PAT

In case you want to create connection from 192.168.2.3 to behind the ISR4331 HUB:

ip nat inside source list 100 interface GigabitEthernet0/0 overload
access-list 100 permit 192.168.2.3 0.0.0.0

 

 

 

View solution in original post

1 REPLY 1
pman
Participant

Hi,

If for example this is the configuration in ISR4331 HUB:
interface GigabitEthernet0 / 0
ip address 102.220.17.5 255.255.255.0
description WAN
ip nat outside
!
interface GigabitEthernet0 / 1
description LAN
ip address 192.168.2.1 255.255.255.0
ip nat inside

!

port-forwarding
in this example client trying to connect to 102.220.17.5:3389 then it will be redirected to a server at 192.168.2.3:3389:

ip nat inside source static tcp 192.168.2.3 3389 102.220.17.5 3389

PAT

In case you want to create connection from 192.168.2.3 to behind the ISR4331 HUB:

ip nat inside source list 100 interface GigabitEthernet0/0 overload
access-list 100 permit 192.168.2.3 0.0.0.0